<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="fb:pages" content="276490482462006" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.northernminer.com/xmlrpc.php" />
<title>Free Article Limit Reached - The Northern Miner</title>
			<script language="javascript">
				writeCookie();
				function writeCookie()
				{
					the_cookie = document.cookie;
					if( the_cookie ){
						if( window.devicePixelRatio >= 2 ){
							the_cookie = "pixel_ratio="+window.devicePixelRatio+";"+the_cookie;
							document.cookie = the_cookie;
							//location = '';
						}
					}
				}
			</script>

			
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.northernminer.com/subscribe-login/" />
<link rel="publisher" href="https://plus.google.com/+NorthernMiner"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Free Article Limit Reached - The Northern Miner" />
<meta property="og:description" content="You have reached your limit of free weekly articles. You will receive access to another article next week. Subscribe for as low as $2.19 per..." />
<meta property="og:url" content="http://www.northernminer.com/subscribe-login/" />
<meta property="og:site_name" content="The Northern Miner" />
<meta property="article:publisher" content="https://www.facebook.com/NorthernMiner" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="You have reached your limit of free weekly articles. You will receive access to another article next week. Subscribe for as low as $2.19 per..." />
<meta name="twitter:title" content="Free Article Limit Reached - The Northern Miner" />
<meta name="twitter:site" content="@northernminer" />
<meta name="twitter:creator" content="@northernminer" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.northernminer.com\/","name":"The Northern Miner","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.northernminer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//websking.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Northern Miner &raquo; Feed" href="http://www.northernminer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Northern Miner &raquo; Comments Feed" href="http://www.northernminer.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Northern Miner &raquo; iCal Feed" href="http://www.northernminer.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.northernminer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b0fca570bc5d94e9ac612784ca2852fd"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='h5ab-print-font-awesome-css'  href='http://www.northernminer.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=b0fca570bc5d94e9ac612784ca2852fd' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-print-css-css'  href='http://www.northernminer.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=b0fca570bc5d94e9ac612784ca2852fd' type='text/css' media='all' />
<link rel='stylesheet' id='stock_widget_style-css'  href='http://www.northernminer.com/wp-content/plugins/custom-stock-widget/stock_widget_style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.northernminer.com/wp-content/plugins/nm-subscription/style.css?ver=b0fca570bc5d94e9ac612784ca2852fd' type='text/css' media='all' />
<link rel='stylesheet' id='printomatic-css-css'  href='http://www.northernminer.com/wp-content/plugins/print-o-matic/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.northernminer.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.northernminer.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.northernminer.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.northernminer.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mh-style-css'  href='http://www.northernminer.com/wp-content/themes/mh_newsdesk/style.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.northernminer.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.northernminer.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.northernminer.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=b0fca570bc5d94e9ac612784ca2852fd' type='text/css' media='all' />
<script type='text/javascript' src='http://www.northernminer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.northernminer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://websking.com/static/js/ipq.js?ft=customstockwidget'></script>
<script type='text/javascript' src='http://www.northernminer.com/wp-content/plugins/print-o-matic/printomat.js?ver=1.8.5'></script>
<script type='text/javascript' src='http://www.northernminer.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=b0fca570bc5d94e9ac612784ca2852fd'></script>
<link rel='https://api.w.org/' href='http://www.northernminer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.northernminer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.northernminer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.northernminer.com/?p=1003769729' />
<link rel="alternate" type="application/json+oembed" href="http://www.northernminer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northernminer.com%2Fsubscribe-login%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.northernminer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northernminer.com%2Fsubscribe-login%2F&#038;format=xml" />
			<meta property="fb:pages" content="276490482462006" />
			<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.northernminer.com"><link rel="https://theeventscalendar.com/" href="http://www.northernminer.com/wp-json/tribe/events/v1/" />	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #9d8e51; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #9d8e51; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #9d8e51; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #efefef; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #efefef; }
    	    	    	    	    		</style>
    <link rel="shortcut icon" href="http://www.northernminer.com/wp-content/uploads/2016/03/favicon.ico">
<!--[if lt IE 9]>
<script src="http://www.northernminer.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-65189600-4', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<!-- dfp start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
<script type='text/javascript'>
	GS_googleAddAdSenseService("ca-pub-3406187699805779");
	GS_googleEnableAllServices();
</script>
<script language="JavaScript">
	GA_googleAddAttr("publisher", "Mining");
	GA_googleAddAttr("site", "TNM");
</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
	googletag.cmd.push(function() {
		var pubService = googletag.pubads();
		
		var header_ad_mapping = googletag.sizeMapping().
		addSize([0, 0], []).
		addSize([736, 200], [728, 90]).
  	build();
		 
		var mobile_ad_mapping = googletag.sizeMapping().
		addSize([0, 0], [320, 50]).
		addSize([736, 200], []).
		build();

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_300x250_S1_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-7').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_300x250_S2_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-8').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_300x250_S3_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-9').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S1_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-0').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S2_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-1').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S3_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-2').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S4_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-3').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S5_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-4').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S6_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-17').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S7_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-18').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S8_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-16').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_728x90_S1_RON_BIG-network', [728, 90], 'div-gpt-ad-3406187699805779-10').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM")
		.defineSizeMapping(header_ad_mapping);

    googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_320x50_S1_RON_BIG-network', [320, 50], 'div-gpt-ad-1457109422879-0').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM")
	  .defineSizeMapping(mobile_ad_mapping);

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_225x90_S1_ROS_BIG-network', [225, 90], 'div-gpt-ad-3406187699805779-6').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big-section_big-subsection_985x194_S1_RON_BIGr-Network', [985, 194], 'div-gpt-ad-3406187699805779-15').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_300x60_S1_RON_BIG-network', [300, 60], 'div-gpt-ad-1417541661256-19').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		pubService.collapseEmptyDivs();
		googletag.enableServices();
	});
</script>
<!-- dfp end -->

<script>
 jQuery(document).ready(function() {
 	 jQuery("#companylogo1").load('/logos.php?ad=1');
 	 jQuery("#companylogo2").load('/logos.php?ad=2');
   var refreshId = setInterval(function() {
      jQuery("#companylogo1").load('/logos.php?ad=1');
      jQuery("#companylogo2").load('/logos.php?ad=2');
   }, 9000);
   jQuery.ajaxSetup({ cache: false });
});
</script>


</head>
<body class="page-template page-template-template-subscribe-login page-template-template-subscribe-login-php page page-id-1003769729 custom-background tribe-no-js tribe-theme-mh_newsdesk mh-left-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-1003768162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003768162"><a href="http://www.northernminer.com/about/">About</a></li>
<li id="menu-item-1003768163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003768163"><a href="http://www.northernminer.com/advertise/">Advertise</a></li>
<li id="menu-item-1003768166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003768166"><a href="http://www.northernminer.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1003768164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003768164"><a href="http://www.northernminer.com/contact/">Contact</a></li>
<li id="menu-item-1003768255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003768255"><a href="/feed/">RSS</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix">
					<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-1003768207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003768207"><a href="https://www.facebook.com/NorthernMiner"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-1003768208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003768208"><a href="https://twitter.com/northernminer"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-1003768209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003768209"><a href="https://plus.google.com/u/0/+NorthernMiner/posts"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Google +</span></a></li>
<li id="menu-item-1003768210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003768210"><a href="https://www.linkedin.com/company/2609090"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>				</nav>
					</div>
	</div>

 

<div id="mh-wrapper">
<header class="mh-header">

 
	<div style="float: left; margin-top: 15px; border: 1px solid #fff" class="company-ad">
		<div id="companylogo1"></div>
	</div>
	<div style="float: right; border: 1px solid #fff; margin-top: 15px; "  class="company-ad">
		<div id="companylogo2"></div>
	</div>  
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="http://www.northernminer.com/" title="The Northern Miner" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://www.northernminer.com/wp-content/uploads/2016/02/tnm-logo.jpg" height="86" width="450" alt="The Northern Miner" />
</div>
</a>

		</div>


			</div>

	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-nav-1-container"><ul id="menu-nav-1" class="menu"><li id="menu-item-1003768206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1003768206"><a href="/events/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-1003788183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003788183"><a href="http://www.northernminer.com/progressive-mine-forum/">Progressive Mine Forum</a></li>
	<li id="menu-item-1003784414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003784414"><a href="http://www.northernminer.com/canadian-mining-symposium/">Canadian Mining Symposium</a></li>
	<li id="menu-item-1003773649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003773649"><a href="/events/">Upcoming Events</a></li>
	<li id="menu-item-1003773410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003773410"><a href="/events/industry/add">Submit an Event</a></li>
	<li id="menu-item-1003776486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003776486"><a href="/conferences/">Conferences</a></li>
</ul>
</li>
<li id="menu-item-1003768216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1003768216"><a href="http://www.northernminer.com/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-1003769523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003769523"><a href="http://www.northernminer.com/digital-editions/">Digital Edition</a></li>
	<li id="menu-item-1003769517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003769517"><a href="/digital-edition/">Digital Edition Archives</a></li>
	<li id="menu-item-1003769538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003769538"><a href="http://www.northernminer.com/northern-miner-archives/">News Archives</a></li>
</ul>
</li>
<li id="menu-item-1003768172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1003768172"><a href="#">Topics</a>
<ul  class="sub-menu">
	<li id="menu-item-1003768173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1003768173"><a href="#">Commodities</a>
	<ul  class="sub-menu">
		<li id="menu-item-1003768183" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768183"><a href="http://www.northernminer.com/commodity/coal/">Coal</a></li>
		<li id="menu-item-1003768175" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768175"><a href="http://www.northernminer.com/commodity/copper/">Copper</a></li>
		<li id="menu-item-1003768181" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768181"><a href="http://www.northernminer.com/commodity/diamonds/">Diamonds</a></li>
		<li id="menu-item-1003768174" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768174"><a href="http://www.northernminer.com/commodity/gold/">Gold</a></li>
		<li id="menu-item-1003768177" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768177"><a href="http://www.northernminer.com/commodity/industrial-specialty-minerals/">Industrial/Specialty Minerals</a></li>
		<li id="menu-item-1003768180" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768180"><a href="http://www.northernminer.com/commodity/nickel/">Nickel</a></li>
		<li id="menu-item-1003768182" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768182"><a href="http://www.northernminer.com/commodity/platinum-group-metals/">Platinum Group Metals</a></li>
		<li id="menu-item-1003768176" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768176"><a href="http://www.northernminer.com/commodity/silver/">Silver</a></li>
		<li id="menu-item-1003768179" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768179"><a href="http://www.northernminer.com/commodity/uranium/">Uranium</a></li>
		<li id="menu-item-1003768178" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768178"><a href="http://www.northernminer.com/commodity/zinc-lead/">Zinc-Lead</a></li>
	</ul>
</li>
	<li id="menu-item-1003768184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1003768184"><a href="#">Regions</a>
	<ul  class="sub-menu">
		<li id="menu-item-1003768187" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768187"><a href="http://www.northernminer.com/region/africa/">Africa</a></li>
		<li id="menu-item-1003768190" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768190"><a href="http://www.northernminer.com/region/asia/">Asia</a></li>
		<li id="menu-item-1003768191" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768191"><a href="http://www.northernminer.com/region/australia-nz-south-pacific/">Australia, NZ &#038; South Pacific</a></li>
		<li id="menu-item-1003768185" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768185"><a href="http://www.northernminer.com/region/canada/">Canada</a></li>
		<li id="menu-item-1003768192" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768192"><a href="http://www.northernminer.com/region/europe/">Europe</a></li>
		<li id="menu-item-1003768189" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768189"><a href="http://www.northernminer.com/region/mexico-and-central-america/">Mexico and Central America</a></li>
		<li id="menu-item-1003768193" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768193"><a href="http://www.northernminer.com/region/russia-and-cis/">Russia and CIS</a></li>
		<li id="menu-item-1003768186" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768186"><a href="http://www.northernminer.com/region/south-america/">South America</a></li>
		<li id="menu-item-1003768194" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768194"><a href="http://www.northernminer.com/region/southeast-asia/">Southeast Asia</a></li>
		<li id="menu-item-1003768188" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768188"><a href="http://www.northernminer.com/region/united-states/">United States</a></li>
	</ul>
</li>
	<li id="menu-item-1003768196" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1003768196"><a href="http://www.northernminer.com/tag/opinion-commentary/">Opinion/Commentary</a></li>
	<li id="menu-item-1003768195" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1003768195"><a href="http://www.northernminer.com/tag/site-visit/">Site Visit</a></li>
	<li id="menu-item-1003772298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003772298"><a href="http://www.northernminer.com/tag/podcast/">Podcast</a></li>
</ul>
</li>
<li id="menu-item-1003768199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003768199"><a href="http://www.northernminer.com/press-releases/">Press Releases</a></li>
<li id="menu-item-1003768226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003768226"><a href="http://www.northernminer.com/stock-tables/">Stock Tables</a></li>
<li id="menu-item-1003768202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1003768202"><a href="http://www.northernminerjobs.com/">Careers</a>
<ul  class="sub-menu">
	<li id="menu-item-1003776955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003776955"><a href="https://www.northernminerjobs.com/jobs">Job Openings</a></li>
	<li id="menu-item-1003768204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003768204"><a href="http://www.northernminerjobs.com/submit/">Submit a job</a></li>
	<li id="menu-item-1003768205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003768205"><a href="/appointment/">Appointments</a></li>
	<li id="menu-item-1003776954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003776954"><a href="http://www.northernminer.com/professional-directory-digital/">Professional Directory</a></li>
</ul>
</li>
<li id="menu-item-1003768201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003768201"><a href="http://www.northernminer.com/subscribe/">Subscribe</a></li>
<li id="login" class="menu-item "><a href="/login/"><span><span>Sign in</span></span></a></li></ul></div><p style="float: right; border-left: 1px solid #424242; display: block;  padding:0.625rem 0.9375rem;background-color: #9d8e51; color: white !important; " class="menu-item "><a href="http://www.mineshandbook.com/"  style=" color: white !important;">Executive data</a></p>
		</nav>
 
		<div class="TNM-header-ad" style="background-color: #eee">
			<div id='div-gpt-ad-3406187699805779-10' style='width: 728px; height: 90px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-10'); });
				</script>
			</div>
		</div>
		<div class="TNM-mobile-ad" style="background-color: #eee">
			<div id='div-gpt-ad-1457109422879-0' style='width: 320px; height: 50px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function () { googletag.display('div-gpt-ad-1457109422879-0'); });
				</script>
			</div>
		</div>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Latest</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/northern-miner-podcast-episode-76-commodity-outlook-update-geophysics-101/1003790232/" title="The Northern Miner podcast – episode 76: Commodity outlook update &#038; geophysics 101">
					<span class="ticker-item-date">October 10, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">The Northern Miner podcast – episode 76: Commodity outlook update &#038; geophysics 101</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/stock-markets-investing/tsx-rises-slightly-oct-2-6/1003790228/" title="TSX rises slightly, Oct. 2-6">
					<span class="ticker-item-date">October 10, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">TSX rises slightly, Oct. 2-6</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/stock-markets-investing/tsx-venture-gains-oct-2-6/1003790238/" title="TSX Venture gains, Oct. 2-6">
					<span class="ticker-item-date">October 10, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">TSX Venture gains, Oct. 2-6</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/u-s-markets-finish-higher-oct-2-6/1003790225/" title="US markets finish higher, Oct. 2-6">
					<span class="ticker-item-date">October 10, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">US markets finish higher, Oct. 2-6</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/ecobalt-looks-finance-us-production-facility/1003790183/" title="eCobalt plans US production facility">
					<span class="ticker-item-date">October 10, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">eCobalt plans US production facility</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/alio-gold-make-construction-decision-ana-paula-q2-2018/1003790172/" title="Alio Gold targets 2018 drill program at Ana Paula">
					<span class="ticker-item-date">October 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Alio Gold targets 2018 drill program at Ana Paula</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/bitterroot-hunts-greenfield-silver-arizona/1003790138/" title="Bitterroot hunts silver near dormant Arizona mines">
					<span class="ticker-item-date">October 5, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Bitterroot hunts silver near dormant Arizona mines</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/dalradian-path-production-curraghinalt/1003790127/" title="Dalradian on path to production at Curraghinalt">
					<span class="ticker-item-date">October 5, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Dalradian on path to production at Curraghinalt</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/new-age-metals-finds-new-high-grade-zone-river-valley/1003790081/" title="Site visit: New Age Metals finds high-grade PGMs at River Valley">
					<span class="ticker-item-date">October 4, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Site visit: New Age Metals finds high-grade PGMs at River Valley</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/canadian-zinc-ponders-2020-production-prairie-creek/1003790093/" title="Canadian Zinc aims for 2020 production at Prairie Creek">
					<span class="ticker-item-date">October 4, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Canadian Zinc aims for 2020 production at Prairie Creek</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/commodities-markets/cpm-groups-outlook-platinum-palladium-silver/1003790062/" title="Jeffrey Christian on platinum-palladium price reversal">
					<span class="ticker-item-date">October 3, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Jeffrey Christian on platinum-palladium price reversal</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/fortuna-silver-oks-construction-lindero/1003790053/" title="Fortuna Silver approves construction at Lindero">
					<span class="ticker-item-date">October 3, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Fortuna Silver approves construction at Lindero</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/mac-takes-action-child-forced-labour/1003790007/" title="MAC takes action against child and forced labour">
					<span class="ticker-item-date">September 30, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">MAC takes action against child and forced labour</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/centerra-ceo-recalibrating-geopolitical-risk/1003789985/" title="Centerra CEO on &#8216;comprehensive settlement&#8217; at Kumptor">
					<span class="ticker-item-date">September 29, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Centerra CEO on &#8216;comprehensive settlement&#8217; at Kumptor</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/integra-2-0-buy-dormant-delamar-mine-kinross/1003789979/" title="Integra 2.0 to buy DeLamar mine from Kinross">
					<span class="ticker-item-date">September 29, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Integra 2.0 to buy DeLamar mine from Kinross</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://www.northernminer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><article id="post-1003769729" class="post-1003769729 page type-page status-publish hentry">
	<header class="entry-header">
		<h1 class="entry-title">TSX rises slightly, Oct. 2-6</h1>
	</header>
	<div class="entry-content clearfix">
		<p>Canada’s benchmark index rose $93.38 to 15,728.32, a 0.60% change, while the S&amp;P/TSX Global Mining Index rose 3.38% to 68.45 and the S&amp;P/TSX Global Gold index rose 2.87% to 201.87. West Texas Intermediate crude closed at US$49.29 per barrel and...</p>		<div class="at-above-post-page addthis_tool" data-url="http://www.northernminer.com/subscribe-login/"></div><div id="articlesubscription">
<div id="freearticle" style="width:92%;">
<div id="freearticle_text">
			You have reached your limit of free weekly articles. You will receive access to another article next week.
		</div>
<p>		<!--div id="freearticle_register">
			

<div>
				<a href="/subscribe/freetrial.aspx">Register for your free trial</a>
				Enjoy 1 month of unlimited access
			</div>


		</div-->
	</div>
<div id="subscribe" style="width:92%;">
<div id="subscribe_text">
			<strong>Subscribe for as low as <em>$2.19</em> per week and enjoy these benefits.</strong><br />
			Daily and weekly articles, site-visits reports, feature supplements and real-time mining press releases. You will also have access to 1-year of article archives and much more.<br />
			<a href="/subscribe/">Review Full Subscription Benefits</a>
		</div>
<div id="subscribe_login">
			If you are already a subscriber to The Northern Miner please log in by clicking the button below.<br />
			<a href="/login/">Login</a>
		</div>
</p></div>
</div>
<div style='clear:both'></div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post-page addthis_tool" data-url="http://www.northernminer.com/subscribe-login/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div>
</article>
				</div>
	<aside class="mh-sidebar">
	<div id="text-18" class="sb-widget clearfix widget_text">			<div class="textwidget"><div  class="TNM-ad" >
<!-- BIG_big-publisher_big-site_big_sec_big-subsection_300x250_S1_RON_BIG-network -->
<div id='div-gpt-ad-3406187699805779-7' style='width: 300px; height: 250px;'>
<script type='text/javascript'>
googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-7'); });
</script>
</div>
</div>
</div>
		</div><div id="miniloops-4" class="sb-widget clearfix miniloops"><h4 class="widget-title"><span>Appointment Notices</span></h4><table style="background-color: #fff;border: 1px solid #fff;margin-bottom: 0px">
<tbody><tr style="background-color: #fff;border-bottom: 1px solid #808080">
<td style="background-color: #fff;border: 1px solid #fff;text-align: left">
<a href="http://www.northernminer.com/appointment/julie-hunt-research-associate-geometallurgy/"><img src='http://www.northernminer.com/wp-content/uploads/2017/08/Julie-Hunt-ml-120x160.jpg' width='120' height='160' class='' alt='' /></a></td>
<td style="background-color: #fff;border: 1px solid #fff;text-align: left;vertical-align: top;font-size: 14px">
<p style="font-weight: bold"><a href="http://www.northernminer.com/appointment/julie-hunt-research-associate-geometallurgy/">JULIE HUNT, Research Associate: Geometallurgy</a></p>
<p>Mineral Deposit Research Unit, University of British Columbia</p>
<table style="background-color: #fff;border: 1px solid #fff;margin-bottom: 0px">
<tr><td style="text-align: center;width: 50%;background-color:#eee;border-bottom: 1px solid #808080 !important;padding: 0px" align="center">
<a href="/appointment/" style="color: #151843;font-weight: 600;text-decoration: none">View all</a></td></tr>
<tr><td style="text-align: center;width: 50%;background-color:#eee;border-top: 5px solid #fff !important;padding: 0px" align="center">
<a href="/submit-an-appointment-notice/" style="color: #151843;font-weight: 600;text-decoration: none">Submit a notice</a></td></tr>
</table></td>
</tr></tbody></table></div><div id="text-8" class="sb-widget clearfix widget_text">			<div class="textwidget"><div class="TNM-ad" style="margin-bottom: 30px;" >
<!-- BIG_big-publisher_big-site_big_sec_big-subsection_300x250_S2_RON_BIG-network --></p>
<div id="div-gpt-ad-3406187699805779-8" style="width: 300px; height: 250px;"><script type='text/javascript'>
googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-8'); });
</script></div>
</div>
		</div><div id="mh_newsdesk_custom_posts-5" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Recent Posts</span></h4>		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/northern-miner-podcast-episode-76-commodity-outlook-update-geophysics-101/1003790232/" title="The Northern Miner podcast – episode 76: Commodity outlook update &#038; geophysics 101"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/10/glencore_Zinc-ingots-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="A stack of jumbo zinc ingots. Credit: Glencore PLC." srcset="http://www.northernminer.com/wp-content/uploads/2017/10/glencore_Zinc-ingots-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/10/glencore_Zinc-ingots-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/10/glencore_Zinc-ingots-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/10/glencore_Zinc-ingots-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/10/glencore_Zinc-ingots-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">October 10, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/northern-miner-podcast-episode-76-commodity-outlook-update-geophysics-101/1003790232/" title="The Northern Miner podcast – episode 76: Commodity outlook update &#038; geophysics 101" rel="bookmark">The Northern Miner podcast – episode 76: Commodity outlook update &#038; geophysics 101</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/stock-markets-investing/tsx-rises-slightly-oct-2-6/1003790228/" title="TSX rises slightly, Oct. 2-6"><img src="http://www.northernminer.com/wp-content/themes/mh_newsdesk/images/placeholder-thumb-small.jpg" alt="No Picture" /></a></div>
													<p class="entry-meta"><span class="updated">October 10, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/stock-markets-investing/tsx-rises-slightly-oct-2-6/1003790228/" title="TSX rises slightly, Oct. 2-6" rel="bookmark">TSX rises slightly, Oct. 2-6</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/stock-markets-investing/tsx-venture-gains-oct-2-6/1003790238/" title="TSX Venture gains, Oct. 2-6"><img src="http://www.northernminer.com/wp-content/themes/mh_newsdesk/images/placeholder-thumb-small.jpg" alt="No Picture" /></a></div>
													<p class="entry-meta"><span class="updated">October 10, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/stock-markets-investing/tsx-venture-gains-oct-2-6/1003790238/" title="TSX Venture gains, Oct. 2-6" rel="bookmark">TSX Venture gains, Oct. 2-6</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/u-s-markets-finish-higher-oct-2-6/1003790225/" title="US markets finish higher, Oct. 2-6"><img src="http://www.northernminer.com/wp-content/themes/mh_newsdesk/images/placeholder-thumb-small.jpg" alt="No Picture" /></a></div>
													<p class="entry-meta"><span class="updated">October 10, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/u-s-markets-finish-higher-oct-2-6/1003790225/" title="US markets finish higher, Oct. 2-6" rel="bookmark">US markets finish higher, Oct. 2-6</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/ecobalt-looks-finance-us-production-facility/1003790183/" title="eCobalt plans US production facility"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/10/271_portal_bench-exc2-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Portal bench excavation at the Idaho cobalt project in November 2011. Credit: eCobalt Solutions." srcset="http://www.northernminer.com/wp-content/uploads/2017/10/271_portal_bench-exc2-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/10/271_portal_bench-exc2-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/10/271_portal_bench-exc2-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/10/271_portal_bench-exc2-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/10/271_portal_bench-exc2-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">October 10, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/ecobalt-looks-finance-us-production-facility/1003790183/" title="eCobalt plans US production facility" rel="bookmark">eCobalt plans US production facility</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/alio-gold-make-construction-decision-ana-paula-q2-2018/1003790172/" title="Alio Gold targets 2018 drill program at Ana Paula"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2016/08/BLUE-NEWSTRIKE-almacen-015-3000-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://www.northernminer.com/wp-content/uploads/2016/08/BLUE-NEWSTRIKE-almacen-015-3000-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2016/08/BLUE-NEWSTRIKE-almacen-015-3000-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2016/08/BLUE-NEWSTRIKE-almacen-015-3000-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2016/08/BLUE-NEWSTRIKE-almacen-015-3000-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2016/08/BLUE-NEWSTRIKE-almacen-015-3000-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">October 6, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/alio-gold-make-construction-decision-ana-paula-q2-2018/1003790172/" title="Alio Gold targets 2018 drill program at Ana Paula" rel="bookmark">Alio Gold targets 2018 drill program at Ana Paula</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/bitterroot-hunts-greenfield-silver-arizona/1003790138/" title="Bitterroot hunts silver near dormant Arizona mines"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/10/hackberry_3-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Project geologist Glen Adams works the Hackberry silver project 48 km due northeast of Kingman, Arizona. Credit: Bitterroot Resources." srcset="http://www.northernminer.com/wp-content/uploads/2017/10/hackberry_3-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/10/hackberry_3-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/10/hackberry_3-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/10/hackberry_3-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/10/hackberry_3-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">October 5, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/bitterroot-hunts-greenfield-silver-arizona/1003790138/" title="Bitterroot hunts silver near dormant Arizona mines" rel="bookmark">Bitterroot hunts silver near dormant Arizona mines</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/dalradian-path-production-curraghinalt/1003790127/" title="Dalradian on path to production at Curraghinalt"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2016/12/Adit-at-Curraghinalt-120x67.jpeg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://www.northernminer.com/wp-content/uploads/2016/12/Adit-at-Curraghinalt-120x67.jpeg 120w, http://www.northernminer.com/wp-content/uploads/2016/12/Adit-at-Curraghinalt-777x437.jpeg 777w, http://www.northernminer.com/wp-content/uploads/2016/12/Adit-at-Curraghinalt-180x101.jpeg 180w, http://www.northernminer.com/wp-content/uploads/2016/12/Adit-at-Curraghinalt-260x146.jpeg 260w, http://www.northernminer.com/wp-content/uploads/2016/12/Adit-at-Curraghinalt-373x210.jpeg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">October 5, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/dalradian-path-production-curraghinalt/1003790127/" title="Dalradian on path to production at Curraghinalt" rel="bookmark">Dalradian on path to production at Curraghinalt</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/new-age-metals-finds-new-high-grade-zone-river-valley/1003790081/" title="Site visit: New Age Metals finds high-grade PGMs at River Valley"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/10/pn-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="A mining engineer studeis drill core at New Age Metals&#039; River Valley project. Credit: New Age Metals." srcset="http://www.northernminer.com/wp-content/uploads/2017/10/pn-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/10/pn-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/10/pn-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/10/pn-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/10/pn-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">October 4, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/new-age-metals-finds-new-high-grade-zone-river-valley/1003790081/" title="Site visit: New Age Metals finds high-grade PGMs at River Valley" rel="bookmark">Site visit: New Age Metals finds high-grade PGMs at River Valley</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/canadian-zinc-ponders-2020-production-prairie-creek/1003790093/" title="Canadian Zinc aims for 2020 production at Prairie Creek"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/01/IMG_2213-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Canadian Zinc&#039;s Prairie Creek zinc-lead-silver project, 500 km west of Yellowknife in the Northwest Territories. Credit: Canadian Zinc" srcset="http://www.northernminer.com/wp-content/uploads/2017/01/IMG_2213-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/01/IMG_2213-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/01/IMG_2213-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/01/IMG_2213-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/01/IMG_2213-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">October 4, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/canadian-zinc-ponders-2020-production-prairie-creek/1003790093/" title="Canadian Zinc aims for 2020 production at Prairie Creek" rel="bookmark">Canadian Zinc aims for 2020 production at Prairie Creek</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/commodities-markets/cpm-groups-outlook-platinum-palladium-silver/1003790062/" title="Jeffrey Christian on platinum-palladium price reversal"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2016/12/11a-Jeffrey-Christian-2-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Jeffrey Christian, managing partner, CPM Group." srcset="http://www.northernminer.com/wp-content/uploads/2016/12/11a-Jeffrey-Christian-2-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2016/12/11a-Jeffrey-Christian-2-150x83.jpg 150w, http://www.northernminer.com/wp-content/uploads/2016/12/11a-Jeffrey-Christian-2-300x166.jpg 300w, http://www.northernminer.com/wp-content/uploads/2016/12/11a-Jeffrey-Christian-2.jpg 1024w, http://www.northernminer.com/wp-content/uploads/2016/12/11a-Jeffrey-Christian-2-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2016/12/11a-Jeffrey-Christian-2-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2016/12/11a-Jeffrey-Christian-2-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2016/12/11a-Jeffrey-Christian-2-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">October 3, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/commodities-markets/cpm-groups-outlook-platinum-palladium-silver/1003790062/" title="Jeffrey Christian on platinum-palladium price reversal" rel="bookmark">Jeffrey Christian on platinum-palladium price reversal</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/fortuna-silver-oks-construction-lindero/1003790053/" title="Fortuna Silver approves construction at Lindero"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/10/2a-Goldrock-777x437-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Fortuna Silver Mines&#039; Lindero gold-porphyry project, 250 km west of Salta in northwestern Argentina. Credit: Goldrock Mines." srcset="http://www.northernminer.com/wp-content/uploads/2017/10/2a-Goldrock-777x437-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/10/2a-Goldrock-777x437-150x84.jpg 150w, http://www.northernminer.com/wp-content/uploads/2017/10/2a-Goldrock-777x437-300x169.jpg 300w, http://www.northernminer.com/wp-content/uploads/2017/10/2a-Goldrock-777x437-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/10/2a-Goldrock-777x437-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/10/2a-Goldrock-777x437-373x210.jpg 373w, http://www.northernminer.com/wp-content/uploads/2017/10/2a-Goldrock-777x437.jpg 777w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">October 3, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/fortuna-silver-oks-construction-lindero/1003790053/" title="Fortuna Silver approves construction at Lindero" rel="bookmark">Fortuna Silver approves construction at Lindero</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/mac-takes-action-child-forced-labour/1003790007/" title="MAC takes action against child and forced labour"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2016/04/13c-Pierre-Gratton-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Mining Association of Canada president and CEO Pierre Gratton. Credit: Mining Association of Canada." srcset="http://www.northernminer.com/wp-content/uploads/2016/04/13c-Pierre-Gratton-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2016/04/13c-Pierre-Gratton-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2016/04/13c-Pierre-Gratton-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2016/04/13c-Pierre-Gratton-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2016/04/13c-Pierre-Gratton-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">September 30, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/mac-takes-action-child-forced-labour/1003790007/" title="MAC takes action against child and forced labour" rel="bookmark">MAC takes action against child and forced labour</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/centerra-ceo-recalibrating-geopolitical-risk/1003789985/" title="Centerra CEO on &#8216;comprehensive settlement&#8217; at Kumptor"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2016/07/Image-courtesy-of-KOC-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://www.northernminer.com/wp-content/uploads/2016/07/Image-courtesy-of-KOC-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2016/07/Image-courtesy-of-KOC-150x85.jpg 150w, http://www.northernminer.com/wp-content/uploads/2016/07/Image-courtesy-of-KOC-300x170.jpg 300w, http://www.northernminer.com/wp-content/uploads/2016/07/Image-courtesy-of-KOC-1024x579.jpg 1024w, http://www.northernminer.com/wp-content/uploads/2016/07/Image-courtesy-of-KOC-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2016/07/Image-courtesy-of-KOC-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2016/07/Image-courtesy-of-KOC-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2016/07/Image-courtesy-of-KOC-373x210.jpg 373w, http://www.northernminer.com/wp-content/uploads/2016/07/Image-courtesy-of-KOC.jpg 1306w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">September 29, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/centerra-ceo-recalibrating-geopolitical-risk/1003789985/" title="Centerra CEO on &#8216;comprehensive settlement&#8217; at Kumptor" rel="bookmark">Centerra CEO on &#8216;comprehensive settlement&#8217; at Kumptor</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/integra-2-0-buy-dormant-delamar-mine-kinross/1003789979/" title="Integra 2.0 to buy DeLamar mine from Kinross"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/09/DeLamar2-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Kinross Gold&#039;s closure and rehabilitation efforts at it DeLamar gold mine site in southern Idaho, comparing the 1990s (left) with 2012. Credit: Kinross Gold." srcset="http://www.northernminer.com/wp-content/uploads/2017/09/DeLamar2-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/09/DeLamar2-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/09/DeLamar2-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/09/DeLamar2-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/09/DeLamar2-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">September 29, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/integra-2-0-buy-dormant-delamar-mine-kinross/1003789979/" title="Integra 2.0 to buy DeLamar mine from Kinross" rel="bookmark">Integra 2.0 to buy DeLamar mine from Kinross</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/site-visit-aurico-track-construction-decision-kemess/1003789936/" title="Site visit: AuRico nears construction decision at Kemess"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/09/20170907_150941-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Aerial view of the Kemess South pit and processing facility. Photo by Matthew Keevil." srcset="http://www.northernminer.com/wp-content/uploads/2017/09/20170907_150941-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/09/20170907_150941-150x84.jpg 150w, http://www.northernminer.com/wp-content/uploads/2017/09/20170907_150941-300x169.jpg 300w, http://www.northernminer.com/wp-content/uploads/2017/09/20170907_150941-1024x576.jpg 1024w, http://www.northernminer.com/wp-content/uploads/2017/09/20170907_150941-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/09/20170907_150941-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/09/20170907_150941-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/09/20170907_150941-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">September 29, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/site-visit-aurico-track-construction-decision-kemess/1003789936/" title="Site visit: AuRico nears construction decision at Kemess" rel="bookmark">Site visit: AuRico nears construction decision at Kemess</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/first-mining-tables-positive-pea-springpole/1003789932/" title="First Mining tables positive PEA at Springpole"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/09/FirstMining-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="A camp and dock at the Springpole gold-silver project in northwestern Ontario, during a work program by Gold Canyon Resources in the early 2010s. Credit Gold Canyon Resources." srcset="http://www.northernminer.com/wp-content/uploads/2017/09/FirstMining-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/09/FirstMining-150x84.jpg 150w, http://www.northernminer.com/wp-content/uploads/2017/09/FirstMining-300x169.jpg 300w, http://www.northernminer.com/wp-content/uploads/2017/09/FirstMining.jpg 1024w, http://www.northernminer.com/wp-content/uploads/2017/09/FirstMining-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/09/FirstMining-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/09/FirstMining-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/09/FirstMining-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">September 28, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/first-mining-tables-positive-pea-springpole/1003789932/" title="First Mining tables positive PEA at Springpole" rel="bookmark">First Mining tables positive PEA at Springpole</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/site-visit-big-gets-bigger-agnico-yamana-canadian-malartic/1003789872/" title="Site visit: Big gets bigger for Agnico, Yamana at Canadian Malartic"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/09/IMG_20170615_145038525-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Visitors on the pit floor at Agnico Eagle Mines and Yamana Gold&#039;s Canadian Malartic gold mine in Malartic, Quebec. Photo by John Cumming." srcset="http://www.northernminer.com/wp-content/uploads/2017/09/IMG_20170615_145038525-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/09/IMG_20170615_145038525-150x84.jpg 150w, http://www.northernminer.com/wp-content/uploads/2017/09/IMG_20170615_145038525-300x169.jpg 300w, http://www.northernminer.com/wp-content/uploads/2017/09/IMG_20170615_145038525-e1506537014427.jpg 1024w, http://www.northernminer.com/wp-content/uploads/2017/09/IMG_20170615_145038525-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/09/IMG_20170615_145038525-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/09/IMG_20170615_145038525-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/09/IMG_20170615_145038525-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">September 27, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/site-visit-big-gets-bigger-agnico-yamana-canadian-malartic/1003789872/" title="Site visit: Big gets bigger for Agnico, Yamana at Canadian Malartic" rel="bookmark">Site visit: Big gets bigger for Agnico, Yamana at Canadian Malartic</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/paulson-co-set-shareholders-gold-council-end-value-destruction/1003789909/" title="Paulson &amp; Co. to set up Shareholder’s Gold Council to end &#8216;value destruction&#8217;"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2016/05/16744486544_cd8ba6b0ea_o-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://www.northernminer.com/wp-content/uploads/2016/05/16744486544_cd8ba6b0ea_o-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2016/05/16744486544_cd8ba6b0ea_o-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2016/05/16744486544_cd8ba6b0ea_o-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2016/05/16744486544_cd8ba6b0ea_o-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2016/05/16744486544_cd8ba6b0ea_o-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">September 27, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/paulson-co-set-shareholders-gold-council-end-value-destruction/1003789909/" title="Paulson &amp; Co. to set up Shareholder’s Gold Council to end &#8216;value destruction&#8217;" rel="bookmark">Paulson &amp; Co. to set up Shareholder’s Gold Council to end &#8216;value destruction&#8217;</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/quebec-snapshot-nine-juniors-active-exploration-development-projects/1003789888/" title="Quebec Snapshot: Nine juniors with active exploration and development projects"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/09/DSC6427-2-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Trenching at Genesis Metals&#039; Chevrier gold property in Quebec&#039;s Chibougamau gold camp. Credit: Genesis Metals." srcset="http://www.northernminer.com/wp-content/uploads/2017/09/DSC6427-2-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/09/DSC6427-2-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/09/DSC6427-2-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/09/DSC6427-2-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/09/DSC6427-2-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">September 27, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/quebec-snapshot-nine-juniors-active-exploration-development-projects/1003789888/" title="Quebec Snapshot: Nine juniors with active exploration and development projects" rel="bookmark">Quebec Snapshot: Nine juniors with active exploration and development projects</a></h3>
					</article>
					<hr class="mh-separator">		</div></div><div id="text-23" class="sb-widget clearfix widget_text">			<div class="textwidget"><div  class="TNM-ad" >
<!-- BIG_big-publisher_big-site_big_sec_big-subsection_300x250_S3_RON_BIG-network -->
<div id='div-gpt-ad-3406187699805779-9' style='width: 300px; height: 250px;'>
<script type='text/javascript'>
googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-9'); });
</script>
</div>
</div>
</div>
		</div><div id="tribe-events-list-widget-4" class="sb-widget clearfix tribe-events-list-widget"><h4 class="widget-title"><span>Upcoming Events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-1003786001 tribe-clearfix tribe-events-category-course tribe-events-venue-1003775579 tribe-events-organizer-1003775582">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.northernminer.com/event/geostatistical-mineral-resource-estimation-meeting-new-regulatory-environment-step-step-sampling-grade-control/" rel="bookmark">Geostatistical Mineral Resource Estimation and Meeting the New Regulatory Environment: Step by step from sampling to grade control</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 10</span> - <span class="tribe-event-date-end">October 13</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-1003788768 tribe-clearfix tribe-events-category-course tribe-events-venue-1003779412">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.northernminer.com/event/mining-law-2017-2/" rel="bookmark">Mining Law 2017</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 12 @ 9:00 am</span> - <span class="tribe-event-time">4:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-1003786543 tribe-clearfix tribe-events-category-course tribe-events-category-short-courses tribe-events-venue-1003786544 tribe-events-organizer-1003786545">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.northernminer.com/event/practical-steelmaking-casting/" rel="bookmark">Practical Steelmaking and Casting</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 16</span> - <span class="tribe-event-date-end">October 17</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://www.northernminer.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Geostatistical Mineral Resource Estimation and Meeting the New Regulatory Environment: Step by step from sampling to grade control","description":"&lt;p&gt;Instructors: Marcelo Godoy, Newmont Mining Corporation, USA; Roussos Dimitrakopoulos, McGill University, Canada; and Guy Desharnais, SGS Canada Inc., Canada Content and Objectives This course is designed according to the latest regulations on public reporting of Mineral Resources. It aims at showing how state-of-the-art statistical and geostatistical techniques help answering the requirements of those regulations in [&hellip;]&lt;/p&gt;\\n","url":"http://www.northernminer.com/event/geostatistical-mineral-resource-estimation-meeting-new-regulatory-environment-step-step-sampling-grade-control/","startDate":"2017-10-10T04:00:00+00:00","endDate":"2017-10-14T03:59:59+00:00","location":{"@type":"Place","name":"McGill University &#8211; COSMO Stochastic Mine Planning Laboratory","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"3450 University Street","addressLocality":"Montreal","addressRegion":"Quebec","postalCode":"H3A0E8","addressCountry":"Canada"},"telephone":"514-398-5461","sameAs":"http://cosmo.mcgill.ca/professional-development/short-course-series/"},"organizer":{"@type":"Person","name":"COSMO Stochastic Mine Planning Laboratory","description":"","url":false,"telephone":"514-398-5461","email":"&#97;&#100;&#109;&#99;&#114;c&#46;&#109;&#105;n&#105;&#110;g&#64;&#109;cg&#105;l&#108;&#46;&#99;a","sameAs":"http://cosmo.mcgill.ca/professional-development/short-course-series/"}},{"@context":"http://schema.org","@type":"Event","name":"Mining Law 2017","description":"&lt;p&gt;Who should attend: Lawyers and mining executives. Learning level: All levels Mining continues to be of major importance both in British Columbia and on the international economic stage. This course will focus on the legal and pragmatic implications of current developments affecting practice in this area. Join us for a comprehensive update, both legal and [&hellip;]&lt;/p&gt;\\n","url":"http://www.northernminer.com/event/mining-law-2017-2/","startDate":"2017-10-12T16:00:00+00:00","endDate":"2017-10-12T23:00:00+00:00","location":{"@type":"Place","name":"Pan Pacific Vancouver Hotel","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"999 Canada Pl","addressLocality":"Vancouver","addressRegion":"British Columbia","postalCode":"V6C3B5","addressCountry":"Canada"},"telephone":"(604) 662-8111","sameAs":"https://www.panpacific.com/en/hotels-resorts/canada/vancouver/stay/rooms.html?gclid=CLDbqJnR_c8CFQ-dfgodK4gD0Q"}},{"@context":"http://schema.org","@type":"Event","name":"Practical Steelmaking and Casting","description":"&lt;p&gt;Manufacturing process in steel industry undergoing changes for making steel better and better in terms of quality, cost &amp; efficiency. Advance melting techniques like Ladle Metallurgy play an important role in this direction. The focus is to get steel of higher strength/weight ratio along with longer life. This has enabled designer to make product with [&hellip;]&lt;/p&gt;\\n","url":"http://www.northernminer.com/event/practical-steelmaking-casting/","startDate":"2017-10-16T04:00:00+00:00","endDate":"2017-10-18T03:59:59+00:00","location":{"@type":"Place","name":"Montreal","description":"","url":false,"address":{"@type":"PostalAddress","addressLocality":"Montrealc","addressRegion":"Quebec","addressCountry":"Canada"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"EduInsight","description":"","url":false,"telephone":"6138301760","email":"e&#100;&#117;&#105;ns&#105;&#103;h&#116;&#64;ia&#101;&#109;m&#46;c&#111;m","sameAs":"http://eduinsight.iaemm.com"}}]
</script></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="text-15" class="footer-widget widget_text"><h5 class="widget-title">Terms of Use</h5>			<div class="textwidget"><p><a href="/disclaimer/">Disclaimer</a></p>
<p><a href="/privacypolicy/">Privacy Policy</p>
<p><a href="/copyright/">Copyright Notice</p>

 </div>
		</div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="text-16" class="footer-widget widget_text"><h5 class="widget-title">Subscribe</h5>			<div class="textwidget"><p><a href="/subscribe/">Subscription options</a></p>
<!--<p><a href="#">Newsletter</a></p>-->
<p><a href="/republishing-license/">Republishing License</a></p>
 </div>
		</div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="text-17" class="footer-widget widget_text"><h5 class="widget-title">About</h5>			<div class="textwidget"> 
<p><a href="/advertise/">Advertise</a></p>
<p><a href="/contact/">Contact</a></p>
<p><a href="/feed/">RSS</a></p>

 
 </div>
		</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">Copyright © 2017 The Northern Miner</p>
			</div>
		</div>
	</div>
</footer>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.2"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","services_exclude":"print"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"WordPress","anonymous_profile_id":"wp-a6f3049cf070be02c77433803521602d","page_info":{"template":"pages","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-a6f3049cf070be02c77433803521602d" async="async"></script><script type='text/javascript'>
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northernminer.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=b0fca570bc5d94e9ac612784ca2852fd'></script>
<script type='text/javascript' src='http://www.northernminer.com/wp-includes/js/wp-embed.min.js?ver=b0fca570bc5d94e9ac612784ca2852fd'></script>

<script>

jQuery(document).ready(function($){

    sessionStorage.setItem('h5ab-print-article', '<div id="h5ab-print-content"><h1>Free Article Limit Reached</h1>' + "<div class=\"at-above-post-page addthis_tool\" data-url=\"http:\/\/www.northernminer.com\/subscribe-login\/\"><\/div><div id=\"articlesubscription\">\n<div id=\"freearticle\" style=\"width:92%;\">\n<div id=\"freearticle_text\">\n\t\t\tYou have reached your limit of free weekly articles. You will receive access to another article next week.\n\t\t<\/div>\n<p>\t\t<!--div id=\"freearticle_register\">\n\t\t\t\n\n<div>\n\t\t\t\t<a href=\"\/subscribe\/freetrial.aspx\">Register for your free trial<\/a>\n\t\t\t\tEnjoy 1 month of unlimited access\n\t\t\t<\/div>\n\n\n\t\t<\/div-->\n\t<\/div>\n<div id=\"subscribe\" style=\"width:92%;\">\n<div id=\"subscribe_text\">\n\t\t\t<strong>Subscribe for as low as <em>$2.19<\/em> per week and enjoy these benefits.<\/strong><br \/>\n\t\t\tDaily and weekly articles, site-visits reports, feature supplements and real-time mining press releases. You will also have access to 1-year of article archives and much more.<br \/>\n\t\t\t<a href=\"\/subscribe\/\">Review Full Subscription Benefits<\/a>\n\t\t<\/div>\n<div id=\"subscribe_login\">\n\t\t\tIf you are already a subscriber to The Northern Miner please log in by clicking the button below.<br \/>\n\t\t\t<a href=\"\/login\/\">Login<\/a>\n\t\t<\/div>\n<\/p><\/div>\n<\/div>\n<div style='clear:both'><\/div>\n<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class=\"at-below-post-page addthis_tool\" data-url=\"http:\/\/www.northernminer.com\/subscribe-login\/\"><\/div><!-- AddThis Share Buttons generic via filter on the_content -->" + '</div>');

    $.strRemove = function(theTarget, theString) {
        return $("<div/>").append(
            $(theTarget, theString).remove().end()
        ).html();
    };

    var articleStr = sessionStorage.getItem('h5ab-print-article');
    var removeArr = ['video','audio','script','iframe'];

    $.each(removeArr, function(index, value){
        var processedCode = $.strRemove(value, articleStr);
        articleStr = processedCode;
    });
    
    var fullPrintContent = articleStr;
    sessionStorage.setItem('h5ab-print-article', fullPrintContent);
    
});

</script></body>
</html>