<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="fb:pages" content="276490482462006" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.northernminer.com/xmlrpc.php" />
<title>Free Article Limit Reached - The Northern Miner</title>
			<script language="javascript">
				writeCookie();
				function writeCookie()
				{
					the_cookie = document.cookie;
					if( the_cookie ){
						if( window.devicePixelRatio >= 2 ){
							the_cookie = "pixel_ratio="+window.devicePixelRatio+";"+the_cookie;
							document.cookie = the_cookie;
							//location = '';
						}
					}
				}
			</script>

			
<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.northernminer.com/subscribe-login/" />
<link rel="publisher" href="https://plus.google.com/+NorthernMiner"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Free Article Limit Reached - The Northern Miner" />
<meta property="og:description" content="You have reached your limit of free weekly articles. You will receive access to another article next week. Subscribe for as low as $2.19 per..." />
<meta property="og:url" content="http://www.northernminer.com/subscribe-login/" />
<meta property="og:site_name" content="The Northern Miner" />
<meta property="article:publisher" content="https://www.facebook.com/NorthernMiner" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="You have reached your limit of free weekly articles. You will receive access to another article next week. Subscribe for as low as $2.19 per..." />
<meta name="twitter:title" content="Free Article Limit Reached - The Northern Miner" />
<meta name="twitter:site" content="@northernminer" />
<meta name="twitter:creator" content="@northernminer" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//websking.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Northern Miner &raquo; Feed" href="http://www.northernminer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Northern Miner &raquo; Comments Feed" href="http://www.northernminer.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Northern Miner &raquo; iCal Feed" href="http://www.northernminer.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.northernminer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=23cbf19414309621f0a598cc3d5c44b0"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://www.northernminer.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-print-font-awesome-css'  href='http://www.northernminer.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=23cbf19414309621f0a598cc3d5c44b0' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-print-css-css'  href='http://www.northernminer.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=23cbf19414309621f0a598cc3d5c44b0' type='text/css' media='all' />
<link rel='stylesheet' id='stock_widget_style-css'  href='http://www.northernminer.com/wp-content/plugins/custom-stock-widget/stock_widget_style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.northernminer.com/wp-content/plugins/nm-subscription/style.css?ver=23cbf19414309621f0a598cc3d5c44b0' type='text/css' media='all' />
<link rel='stylesheet' id='printomatic-css-css'  href='http://www.northernminer.com/wp-content/plugins/print-o-matic/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.northernminer.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.northernminer.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.northernminer.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.0.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.northernminer.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.0.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mh-style-css'  href='http://www.northernminer.com/wp-content/themes/mh_newsdesk/style.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.northernminer.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.northernminer.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.northernminer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.northernminer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://websking.com/static/js/ipq.js?ft=customstockwidget'></script>
<script type='text/javascript' src='http://www.northernminer.com/wp-content/plugins/print-o-matic/printomat.js?ver=1.8.4'></script>
<script type='text/javascript' src='http://www.northernminer.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=23cbf19414309621f0a598cc3d5c44b0'></script>
<link rel='https://api.w.org/' href='http://www.northernminer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.northernminer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.northernminer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.northernminer.com/?p=1003769729' />
<link rel="alternate" type="application/json+oembed" href="http://www.northernminer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northernminer.com%2Fsubscribe-login%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.northernminer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northernminer.com%2Fsubscribe-login%2F&#038;format=xml" />
			<meta property="fb:pages" content="276490482462006" />
			<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.northernminer.com"><link rel="htt://theeventscalendar.com" href="http://www.northernminer.com/wp-json/tribe/events/v1/" />	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #9d8e51; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #9d8e51; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #9d8e51; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #efefef; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #efefef; }
    	    	    	    	    		</style>
    <link rel="shortcut icon" href="http://www.northernminer.com/wp-content/uploads/2016/03/favicon.ico">
<!--[if lt IE 9]>
<script src="http://www.northernminer.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-65189600-4', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<!-- dfp start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
<script type='text/javascript'>
	GS_googleAddAdSenseService("ca-pub-3406187699805779");
	GS_googleEnableAllServices();
</script>
<script language="JavaScript">
	GA_googleAddAttr("publisher", "Mining");
	GA_googleAddAttr("site", "TNM");
</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
	googletag.cmd.push(function() {
		var pubService = googletag.pubads();
		
		var header_ad_mapping = googletag.sizeMapping().
		addSize([0, 0], []).
		addSize([736, 200], [728, 90]).
  	build();
		 
		var mobile_ad_mapping = googletag.sizeMapping().
		addSize([0, 0], [320, 50]).
		addSize([736, 200], []).
		build();

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_300x250_S1_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-7').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_300x250_S2_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-8').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_300x250_S3_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-9').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S1_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-0').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S2_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-1').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S3_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-2').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S4_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-3').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S5_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-4').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S6_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-17').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S7_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-18').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S8_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-16').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_728x90_S1_RON_BIG-network', [728, 90], 'div-gpt-ad-3406187699805779-10').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM")
		.defineSizeMapping(header_ad_mapping);

    googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_320x50_S1_RON_BIG-network', [320, 50], 'div-gpt-ad-1457109422879-0').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM")
	  .defineSizeMapping(mobile_ad_mapping);

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_225x90_S1_ROS_BIG-network', [225, 90], 'div-gpt-ad-3406187699805779-6').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big-section_big-subsection_985x194_S1_RON_BIGr-Network', [985, 194], 'div-gpt-ad-3406187699805779-15').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_300x60_S1_RON_BIG-network', [300, 60], 'div-gpt-ad-1417541661256-19').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		pubService.collapseEmptyDivs();
		googletag.enableServices();
	});
</script>
<!-- dfp end -->

<script>
 jQuery(document).ready(function() {
 	 jQuery("#companylogo1").load('/logos.php?ad=1');
 	 jQuery("#companylogo2").load('/logos.php?ad=2');
   var refreshId = setInterval(function() {
      jQuery("#companylogo1").load('/logos.php?ad=1');
      jQuery("#companylogo2").load('/logos.php?ad=2');
   }, 9000);
   jQuery.ajaxSetup({ cache: false });
});
</script>


</head>
<body class="page-template page-template-template-subscribe-login page-template-template-subscribe-login-php page page-id-1003769729 custom-background tribe-no-js tribe-theme-mh_newsdesk mh-left-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-1003768162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003768162"><a href="http://www.northernminer.com/about/">About</a></li>
<li id="menu-item-1003768163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003768163"><a href="http://www.northernminer.com/advertise/">Advertise</a></li>
<li id="menu-item-1003768166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003768166"><a href="http://www.northernminer.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1003768164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003768164"><a href="http://www.northernminer.com/contact/">Contact</a></li>
<li id="menu-item-1003768255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003768255"><a href="/feed/">RSS</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix">
					<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-1003768207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003768207"><a href="https://www.facebook.com/NorthernMiner"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-1003768208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003768208"><a href="https://twitter.com/northernminer"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-1003768209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003768209"><a href="https://plus.google.com/u/0/+NorthernMiner/posts"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Google +</span></a></li>
<li id="menu-item-1003768210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003768210"><a href="https://www.linkedin.com/company/2609090"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>				</nav>
					</div>
	</div>

 

<div id="mh-wrapper">
<header class="mh-header">

 
	<div style="float: left; margin-top: 15px; border: 1px solid #fff" class="company-ad">
		<div id="companylogo1"></div>
	</div>
	<div style="float: right; border: 1px solid #fff; margin-top: 15px; "  class="company-ad">
		<div id="companylogo2"></div>
	</div>  
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="http://www.northernminer.com/" title="The Northern Miner" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://www.northernminer.com/wp-content/uploads/2016/02/tnm-logo.jpg" height="86" width="450" alt="The Northern Miner" />
</div>
</a>

		</div>


			</div>

	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-nav-1-container"><ul id="menu-nav-1" class="menu"><li id="menu-item-1003768206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1003768206"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-1003784414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003784414"><a href="http://www.northernminer.com/canadian-mining-symposium/">Canadian Mining Symposium</a></li>
	<li id="menu-item-1003773649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003773649"><a href="/events/">Upcoming Events</a></li>
	<li id="menu-item-1003773410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003773410"><a href="/events/industry/add">Submit an Event</a></li>
	<li id="menu-item-1003776486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003776486"><a href="/conferences/">Conferences</a></li>
</ul>
</li>
<li id="menu-item-1003768216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1003768216"><a href="http://www.northernminer.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1003769523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003769523"><a href="http://www.northernminer.com/digital-editions/">Digital Edition</a></li>
	<li id="menu-item-1003769517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003769517"><a href="/digital-edition/">Digital Edition Archives</a></li>
	<li id="menu-item-1003769538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003769538"><a href="http://www.northernminer.com/northern-miner-archives/">News Archives</a></li>
</ul>
</li>
<li id="menu-item-1003768172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1003768172"><a href="#">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-1003768173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1003768173"><a href="#">Commodities</a>
	<ul class="sub-menu">
		<li id="menu-item-1003768183" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768183"><a href="http://www.northernminer.com/commodity/coal/">Coal</a></li>
		<li id="menu-item-1003768175" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768175"><a href="http://www.northernminer.com/commodity/copper/">Copper</a></li>
		<li id="menu-item-1003768181" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768181"><a href="http://www.northernminer.com/commodity/diamonds/">Diamonds</a></li>
		<li id="menu-item-1003768174" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768174"><a href="http://www.northernminer.com/commodity/gold/">Gold</a></li>
		<li id="menu-item-1003768177" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768177"><a href="http://www.northernminer.com/commodity/industrial-specialty-minerals/">Industrial/Specialty Minerals</a></li>
		<li id="menu-item-1003768180" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768180"><a href="http://www.northernminer.com/commodity/nickel/">Nickel</a></li>
		<li id="menu-item-1003768182" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768182"><a href="http://www.northernminer.com/commodity/platinum-group-metals/">Platinum Group Metals</a></li>
		<li id="menu-item-1003768176" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768176"><a href="http://www.northernminer.com/commodity/silver/">Silver</a></li>
		<li id="menu-item-1003768179" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768179"><a href="http://www.northernminer.com/commodity/uranium/">Uranium</a></li>
		<li id="menu-item-1003768178" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768178"><a href="http://www.northernminer.com/commodity/zinc-lead/">Zinc-Lead</a></li>
	</ul>
</li>
	<li id="menu-item-1003768184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1003768184"><a href="#">Regions</a>
	<ul class="sub-menu">
		<li id="menu-item-1003768187" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768187"><a href="http://www.northernminer.com/region/africa/">Africa</a></li>
		<li id="menu-item-1003768190" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768190"><a href="http://www.northernminer.com/region/asia/">Asia</a></li>
		<li id="menu-item-1003768191" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768191"><a href="http://www.northernminer.com/region/australia-nz-south-pacific/">Australia, NZ &#038; South Pacific</a></li>
		<li id="menu-item-1003768185" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768185"><a href="http://www.northernminer.com/region/canada/">Canada</a></li>
		<li id="menu-item-1003768192" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768192"><a href="http://www.northernminer.com/region/europe/">Europe</a></li>
		<li id="menu-item-1003768189" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768189"><a href="http://www.northernminer.com/region/mexico-and-central-america/">Mexico and Central America</a></li>
		<li id="menu-item-1003768193" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768193"><a href="http://www.northernminer.com/region/russia-and-cis/">Russia and CIS</a></li>
		<li id="menu-item-1003768186" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768186"><a href="http://www.northernminer.com/region/south-america/">South America</a></li>
		<li id="menu-item-1003768194" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768194"><a href="http://www.northernminer.com/region/southeast-asia/">Southeast Asia</a></li>
		<li id="menu-item-1003768188" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768188"><a href="http://www.northernminer.com/region/united-states/">United States</a></li>
	</ul>
</li>
	<li id="menu-item-1003768196" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1003768196"><a href="http://www.northernminer.com/tag/opinion-commentary/">Opinion/Commentary</a></li>
	<li id="menu-item-1003768195" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1003768195"><a href="http://www.northernminer.com/tag/site-visit/">Site Visit</a></li>
	<li id="menu-item-1003772298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003772298"><a href="http://www.northernminer.com/tag/podcast/">Podcast</a></li>
</ul>
</li>
<li id="menu-item-1003768199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003768199"><a href="http://www.northernminer.com/press-releases/">Press Releases</a></li>
<li id="menu-item-1003768226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003768226"><a href="http://www.northernminer.com/stock-tables/">Stock Tables</a></li>
<li id="menu-item-1003768202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1003768202"><a href="http://www.northernminerjobs.com/">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-1003776955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003776955"><a href="https://www.northernminerjobs.com/jobs">Job Openings</a></li>
	<li id="menu-item-1003768204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003768204"><a href="http://www.northernminerjobs.com/submit/">Submit a job</a></li>
	<li id="menu-item-1003768205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003768205"><a href="/appointment/">Appointments</a></li>
	<li id="menu-item-1003776954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003776954"><a href="http://www.northernminer.com/professional-directory-digital/">Professional Directory</a></li>
</ul>
</li>
<li id="menu-item-1003768201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003768201"><a href="http://www.northernminer.com/subscribe/">Subscribe</a></li>
<li id="login" class="menu-item "><a href="/login/"><span><span>Sign in</span></span></a></li></ul></div><p style="float: right; border-left: 1px solid #424242; display: block;  padding:0.625rem 0.9375rem;background-color: #9d8e51; color: white !important; " class="menu-item "><a href="http://www.mineshandbook.com/"  style=" color: white !important;">Executive data</a></p>
		</nav>
 
		<div class="TNM-header-ad" style="background-color: #eee">
			<div id='div-gpt-ad-3406187699805779-10' style='width: 728px; height: 90px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-10'); });
				</script>
			</div>
		</div>
		<div class="TNM-mobile-ad" style="background-color: #eee">
			<div id='div-gpt-ad-1457109422879-0' style='width: 320px; height: 50px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function () { googletag.display('div-gpt-ad-1457109422879-0'); });
				</script>
			</div>
		</div>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Latest</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/editorial-bc-premier-clark-targets-us-thermal-coal-defense-bc-lumber/1003786106/" title="Editorial: BC Premier Clark targets US thermal coal in defense of BC lumber">
					<span class="ticker-item-date">May 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Editorial: BC Premier Clark targets US thermal coal in defense of BC lumber</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/lithium-producers-ramp-output-demand-rises/1003786089/" title="Lithium producers ramp up output as demand rises">
					<span class="ticker-item-date">May 5, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Lithium producers ramp up output as demand rises</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/first-cobalt-acquires-assets-canada-drc/1003786087/" title="First Cobalt acquires assets in Canada and the DRC">
					<span class="ticker-item-date">May 5, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">First Cobalt acquires assets in Canada and the DRC</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/riverside-centerra-see-promise-glor-mexico/1003786065/" title="Riverside, Centerra see promise at Glor in Mexico">
					<span class="ticker-item-date">May 5, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Riverside, Centerra see promise at Glor in Mexico</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/camino-ceo-potential-iocg-discovery-los-chapitos/1003786015/" title="Camino CEO on possible IOCG discovery at Los Chapitos">
					<span class="ticker-item-date">May 4, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Camino CEO on possible IOCG discovery at Los Chapitos</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/golden-arrow-teams-silver-standard-argentina/1003786012/" title="Golden Arrow teams up with Silver Standard in Argentina">
					<span class="ticker-item-date">May 3, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Golden Arrow teams up with Silver Standard in Argentina</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/columbus-gold-nordgold-complete-bankable-feasibility-study-montagne-dor/1003786010/" title="Columbus Gold and Nordgold complete bankable feasibility study on Montagne d’Or">
					<span class="ticker-item-date">May 3, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Columbus Gold and Nordgold complete bankable feasibility study on Montagne d’Or</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/northern-miner-podcast-episode-57-south-american-copper-earths-evolution/1003785974/" title="The Northern Miner podcast – episode 57: South American copper &#038; Earth&#8217;s evolution">
					<span class="ticker-item-date">May 2, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">The Northern Miner podcast – episode 57: South American copper &#038; Earth&#8217;s evolution</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/south32-takes-stake-arizona-mining/1003785966/" title="South32 takes stake in Arizona Mining">
					<span class="ticker-item-date">May 2, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">South32 takes stake in Arizona Mining</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/early-earth-hot-plate-tectonics-study-says/1003785959/" title="Early Earth too hot for plate tectonics, study says">
					<span class="ticker-item-date">May 2, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Early Earth too hot for plate tectonics, study says</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/pasinex-shines-pinargozu-zinc-mine-turkey/1003785789/" title="Update: Pasinex shines at Pinargozu zinc mine in Turkey">
					<span class="ticker-item-date">May 1, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Update: Pasinex shines at Pinargozu zinc mine in Turkey</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/tnm-data-miner-annual-trends-global-drilling-activity/1003785883/" title="TNM Data Miner: Annual trends in global drilling activity">
					<span class="ticker-item-date">May 1, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">TNM Data Miner: Annual trends in global drilling activity</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/sandstorm-bids-takeover-mariana-shares-drop/1003785879/" title="Sandstorm to buy Mariana Resources">
					<span class="ticker-item-date">April 28, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Sandstorm to buy Mariana Resources</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/tnm-roundtable-pros-cons-%e2%80%a8of-farm-team/1003785822/" title="TNM Roundtable: Pros and cons  of the farm team">
					<span class="ticker-item-date">April 27, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">TNM Roundtable: Pros and cons  of the farm team</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/timeline-adventures-robert-friedland/1003785851/" title="Timeline: The adventures of Robert Friedland">
					<span class="ticker-item-date">April 27, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Timeline: The adventures of Robert Friedland</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://www.northernminer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><article id="post-1003769729" class="post-1003769729 page type-page status-publish hentry">
	<header class="entry-header">
		<h1 class="entry-title">Editorial: BC Premier Clark targets US thermal coal in defense of BC lumber</h1>
	</header>
	<div class="entry-content clearfix">
		<p>Forget about blood diamonds, uranium and coltan, the most politically charged mined commodity these days in North America is coal, which has emerged as a political football in the British Columbia election set for May 9, drawing in U.S. and...</p>		<div id="articlesubscription">
<div id="freearticle" style="width:92%;">
<div id="freearticle_text">
			You have reached your limit of free weekly articles. You will receive access to another article next week.
		</div>
<p>		<!--div id="freearticle_register">
			

<div>
				<a href="/subscribe/freetrial.aspx">Register for your free trial</a>
				Enjoy 1 month of unlimited access
			</div>


		</div-->
	</div>
<div id="subscribe" style="width:92%;">
<div id="subscribe_text">
			<strong>Subscribe for as low as <em>$2.19</em> per week and enjoy these benefits.</strong><br />
			Daily and weekly articles, site-visits reports, feature supplements and real-time mining press releases. You will also have access to 1-year of article archives and much more.<br />
			<a href="/subscribe/">Review Full Subscription Benefits</a>
		</div>
<div id="subscribe_login">
			If you are already a subscriber to The Northern Miner please log in by clicking the button below.<br />
			<a href="/login/">Login</a>
		</div>
</p></div>
</div>
<div style='clear:both'></div>
	</div>
</article>
				</div>
	<aside class="mh-sidebar">
	<div id="text-18" class="sb-widget clearfix widget_text">			<div class="textwidget"><div  class="TNM-ad" >
<!-- BIG_big-publisher_big-site_big_sec_big-subsection_300x250_S1_RON_BIG-network -->
<div id='div-gpt-ad-3406187699805779-7' style='width: 300px; height: 250px;'>
<script type='text/javascript'>
googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-7'); });
</script>
</div>
</div>
</div>
		</div><div id="miniloops-4" class="sb-widget clearfix miniloops"><h4 class="widget-title"><span>Appointment Notices</span></h4><table style="background-color: #fff;border: 1px solid #fff;margin-bottom: 0px">
<tbody><tr style="background-color: #fff;border-bottom: 1px solid #808080">
<td style="background-color: #fff;border: 1px solid #fff;text-align: left">
<a href="http://www.northernminer.com/appointment/john-wenger-board-directors/"><img src='http://www.northernminer.com/wp-content/uploads/2017/03/John-Wenger-1-ml-120x160.jpg' width='120' height='160' class='' alt='' /></a></td>
<td style="background-color: #fff;border: 1px solid #fff;text-align: left;vertical-align: top;font-size: 14px">
<p style="font-weight: bold"><a href="http://www.northernminer.com/appointment/john-wenger-board-directors/">John Wenger to the Board of Directors</a></p>
<p>New Dimension Resources Ltd.</p>
<table style="background-color: #fff;border: 1px solid #fff;margin-bottom: 0px">
<tr><td style="text-align: center;width: 50%;background-color:#eee;border-bottom: 1px solid #808080 !important;padding: 0px" align="center">
<a href="/appointment/" style="color: #151843;font-weight: 600;text-decoration: none">View all</a></td></tr>
<tr><td style="text-align: center;width: 50%;background-color:#eee;border-top: 5px solid #fff !important;padding: 0px" align="center">
<a href="/submit-an-appointment-notice/" style="color: #151843;font-weight: 600;text-decoration: none">Submit a notice</a></td></tr>
</table></td>
</tr></tbody></table></div><div id="text-20" class="sb-widget clearfix widget_text">			<div class="textwidget"><div  class="TNM-ad" >
<!-- BIG_big-publisher_big-site_big_sec_big-subsection_300x250_S2_RON_BIG-network -->
<div id='div-gpt-ad-3406187699805779-8' style='width: 300px; height: 250px;'>
<script type='text/javascript'>
googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-8'); });
</script>
</div>
</div>
</div>
		</div><div id="mh_newsdesk_custom_posts-5" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Recent Posts</span></h4>		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/editorial-bc-premier-clark-targets-us-thermal-coal-defense-bc-lumber/1003786106/" title="Editorial: BC Premier Clark targets US thermal coal in defense of BC lumber"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/05/1200px-PortOVan-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="The Port of Vancouver in 2007. Credit: Public domain/Wikipedia." srcset="http://www.northernminer.com/wp-content/uploads/2017/05/1200px-PortOVan-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/05/1200px-PortOVan-150x84.jpg 150w, http://www.northernminer.com/wp-content/uploads/2017/05/1200px-PortOVan-300x169.jpg 300w, http://www.northernminer.com/wp-content/uploads/2017/05/1200px-PortOVan-e1494101662443.jpg 1024w, http://www.northernminer.com/wp-content/uploads/2017/05/1200px-PortOVan-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/05/1200px-PortOVan-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/05/1200px-PortOVan-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/05/1200px-PortOVan-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">May 6, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/editorial-bc-premier-clark-targets-us-thermal-coal-defense-bc-lumber/1003786106/" title="Editorial: BC Premier Clark targets US thermal coal in defense of BC lumber" rel="bookmark">Editorial: BC Premier Clark targets US thermal coal in defense of BC lumber</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/lithium-producers-ramp-output-demand-rises/1003786089/" title="Lithium producers ramp up output as demand rises"><img src="http://www.northernminer.com/wp-content/themes/mh_newsdesk/images/placeholder-thumb-small.jpg" alt="No Picture" /></a></div>
													<p class="entry-meta"><span class="updated">May 5, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/lithium-producers-ramp-output-demand-rises/1003786089/" title="Lithium producers ramp up output as demand rises" rel="bookmark">Lithium producers ramp up output as demand rises</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/first-cobalt-acquires-assets-canada-drc/1003786087/" title="First Cobalt acquires assets in Canada and the DRC"><img src="http://www.northernminer.com/wp-content/themes/mh_newsdesk/images/placeholder-thumb-small.jpg" alt="No Picture" /></a></div>
													<p class="entry-meta"><span class="updated">May 5, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/first-cobalt-acquires-assets-canada-drc/1003786087/" title="First Cobalt acquires assets in Canada and the DRC" rel="bookmark">First Cobalt acquires assets in Canada and the DRC</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/riverside-centerra-see-promise-glor-mexico/1003786065/" title="Riverside, Centerra see promise at Glor in Mexico"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/05/3a-Riverside-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Riverside Resources’ president and CEO John-Mark Staude in a trench at Glor gold project in Sonora, Mexico. Credit: Riverside Resources." srcset="http://www.northernminer.com/wp-content/uploads/2017/05/3a-Riverside-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/05/3a-Riverside-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/05/3a-Riverside-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/05/3a-Riverside-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/05/3a-Riverside-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">May 5, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/riverside-centerra-see-promise-glor-mexico/1003786065/" title="Riverside, Centerra see promise at Glor in Mexico" rel="bookmark">Riverside, Centerra see promise at Glor in Mexico</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/camino-ceo-potential-iocg-discovery-los-chapitos/1003786015/" title="Camino CEO on possible IOCG discovery at Los Chapitos"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/05/atajo_chapitos-120x67.png" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Prospecting at the historic Atajo on Camino&#039;s Los Chapitos copper project 15 km north of the coastal city of Chala, Department of Arequipa, Peru. Credit: Camino Minerals." srcset="http://www.northernminer.com/wp-content/uploads/2017/05/atajo_chapitos-120x67.png 120w, http://www.northernminer.com/wp-content/uploads/2017/05/atajo_chapitos-777x437.png 777w, http://www.northernminer.com/wp-content/uploads/2017/05/atajo_chapitos-180x101.png 180w, http://www.northernminer.com/wp-content/uploads/2017/05/atajo_chapitos-260x146.png 260w, http://www.northernminer.com/wp-content/uploads/2017/05/atajo_chapitos-373x210.png 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">May 4, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/camino-ceo-potential-iocg-discovery-los-chapitos/1003786015/" title="Camino CEO on possible IOCG discovery at Los Chapitos" rel="bookmark">Camino CEO on possible IOCG discovery at Los Chapitos</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/golden-arrow-teams-silver-standard-argentina/1003786012/" title="Golden Arrow teams up with Silver Standard in Argentina"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2015/05/1003626091-1003639205-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Drillers at Golden Arrow Resources Chinchillas silver-lead-zinc property in Argentina. Credit: Golden Arrow Resources" srcset="http://www.northernminer.com/wp-content/uploads/2015/05/1003626091-1003639205-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2015/05/1003626091-1003639205-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2015/05/1003626091-1003639205-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2015/05/1003626091-1003639205-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">May 3, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/golden-arrow-teams-silver-standard-argentina/1003786012/" title="Golden Arrow teams up with Silver Standard in Argentina" rel="bookmark">Golden Arrow teams up with Silver Standard in Argentina</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/columbus-gold-nordgold-complete-bankable-feasibility-study-montagne-dor/1003786010/" title="Columbus Gold and Nordgold complete bankable feasibility study on Montagne d’Or"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2014/03/1002936160-1002950031-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Management and visitors at a drill site targeting the Montagne d&#039;Or gold deposit at Columbus Gold and Nordgold&#039;s Paul Isnard gold project in French Guiana. Credit: Columbus Gold" srcset="http://www.northernminer.com/wp-content/uploads/2014/03/1002936160-1002950031-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2014/03/1002936160-1002950031-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2014/03/1002936160-1002950031-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2014/03/1002936160-1002950031-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">May 3, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/columbus-gold-nordgold-complete-bankable-feasibility-study-montagne-dor/1003786010/" title="Columbus Gold and Nordgold complete bankable feasibility study on Montagne d’Or" rel="bookmark">Columbus Gold and Nordgold complete bankable feasibility study on Montagne d’Or</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/northern-miner-podcast-episode-57-south-american-copper-earths-evolution/1003785974/" title="The Northern Miner podcast – episode 57: South American copper &#038; Earth&#8217;s evolution"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/05/pexels-photo-24027-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Earth&#039;s evolution. Credit: pexels.com" srcset="http://www.northernminer.com/wp-content/uploads/2017/05/pexels-photo-24027-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/05/pexels-photo-24027-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/05/pexels-photo-24027-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/05/pexels-photo-24027-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/05/pexels-photo-24027-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">May 2, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/northern-miner-podcast-episode-57-south-american-copper-earths-evolution/1003785974/" title="The Northern Miner podcast – episode 57: South American copper &#038; Earth&#8217;s evolution" rel="bookmark">The Northern Miner podcast – episode 57: South American copper &#038; Earth&#8217;s evolution</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/south32-takes-stake-arizona-mining/1003785966/" title="South32 takes stake in Arizona Mining"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2016/09/arizona-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="A worker at Arizona Mining’s Taylor zinc-lead-silver deposit, 80 km southeast of Tucson, Arizona. Credit: Arizona Mining." srcset="http://www.northernminer.com/wp-content/uploads/2016/09/arizona-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2016/09/arizona-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2016/09/arizona-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2016/09/arizona-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2016/09/arizona-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">May 2, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/south32-takes-stake-arizona-mining/1003785966/" title="South32 takes stake in Arizona Mining" rel="bookmark">South32 takes stake in Arizona Mining</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/early-earth-hot-plate-tectonics-study-says/1003785959/" title="Early Earth too hot for plate tectonics, study says"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/04/Archean_Greenstone-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://www.northernminer.com/wp-content/uploads/2017/04/Archean_Greenstone-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/04/Archean_Greenstone-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/04/Archean_Greenstone-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/04/Archean_Greenstone-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/04/Archean_Greenstone-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">May 2, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/early-earth-hot-plate-tectonics-study-says/1003785959/" title="Early Earth too hot for plate tectonics, study says" rel="bookmark">Early Earth too hot for plate tectonics, study says</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/pasinex-shines-pinargozu-zinc-mine-turkey/1003785789/" title="Update: Pasinex shines at Pinargozu zinc mine in Turkey"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/04/pasinex-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="The Pinargozu zinc mine located in Adana Provence, southern Turkey. Credit: Pasinex Resources." srcset="http://www.northernminer.com/wp-content/uploads/2017/04/pasinex-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/04/pasinex-150x84.jpg 150w, http://www.northernminer.com/wp-content/uploads/2017/04/pasinex-300x169.jpg 300w, http://www.northernminer.com/wp-content/uploads/2017/04/pasinex.jpg 1024w, http://www.northernminer.com/wp-content/uploads/2017/04/pasinex-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/04/pasinex-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/04/pasinex-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/04/pasinex-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">May 1, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/pasinex-shines-pinargozu-zinc-mine-turkey/1003785789/" title="Update: Pasinex shines at Pinargozu zinc mine in Turkey" rel="bookmark">Update: Pasinex shines at Pinargozu zinc mine in Turkey</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/tnm-data-miner-annual-trends-global-drilling-activity/1003785883/" title="TNM Data Miner: Annual trends in global drilling activity"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/03/34c-Solgold-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="A core sample extracted from Cascabel gold-copper project. Credit: SolGold." srcset="http://www.northernminer.com/wp-content/uploads/2017/03/34c-Solgold-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/03/34c-Solgold-150x84.jpg 150w, http://www.northernminer.com/wp-content/uploads/2017/03/34c-Solgold-300x169.jpg 300w, http://www.northernminer.com/wp-content/uploads/2017/03/34c-Solgold.jpg 1024w, http://www.northernminer.com/wp-content/uploads/2017/03/34c-Solgold-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/03/34c-Solgold-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/03/34c-Solgold-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/03/34c-Solgold-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">May 1, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/tnm-data-miner-annual-trends-global-drilling-activity/1003785883/" title="TNM Data Miner: Annual trends in global drilling activity" rel="bookmark">TNM Data Miner: Annual trends in global drilling activity</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/sandstorm-bids-takeover-mariana-shares-drop/1003785879/" title="Sandstorm to buy Mariana Resources"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2016/12/Hot-Maden_2015-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Mariana Resources&#039; Hot Maden gold-copper project in Artvin Province, Turkey, in 2015. Credit: Mariana Resources." srcset="http://www.northernminer.com/wp-content/uploads/2016/12/Hot-Maden_2015-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2016/12/Hot-Maden_2015-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2016/12/Hot-Maden_2015-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2016/12/Hot-Maden_2015-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2016/12/Hot-Maden_2015-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">April 28, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/sandstorm-bids-takeover-mariana-shares-drop/1003785879/" title="Sandstorm to buy Mariana Resources" rel="bookmark">Sandstorm to buy Mariana Resources</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/tnm-roundtable-pros-cons-%e2%80%a8of-farm-team/1003785822/" title="TNM Roundtable: Pros and cons  of the farm team"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/04/Stephen_Mullowney-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Taking notes during the PwC-TNM &quot;Strategies for Cash Deployment&quot; roundtable in Toronto in April 2017: Stephen Mullowney, partner in the corporate finance practice, focusing on mining, at accounting and management consulting firm PwC Canada. Credit: Erik Rotter for George Matthew Photography." srcset="http://www.northernminer.com/wp-content/uploads/2017/04/Stephen_Mullowney-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/04/Stephen_Mullowney-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/04/Stephen_Mullowney-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/04/Stephen_Mullowney-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/04/Stephen_Mullowney-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">April 27, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/tnm-roundtable-pros-cons-%e2%80%a8of-farm-team/1003785822/" title="TNM Roundtable: Pros and cons  of the farm team" rel="bookmark">TNM Roundtable: Pros and cons  of the farm team</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/timeline-adventures-robert-friedland/1003785851/" title="Timeline: The adventures of Robert Friedland"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/04/RMF-Tecks-Norm-Keevil-at-Voiseys-Bay-1995-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Robert Friedland and Teck&#039;s Norm Keevil at the Voisey’s Bay nickel project in Newfoundland &amp; Labrador." srcset="http://www.northernminer.com/wp-content/uploads/2017/04/RMF-Tecks-Norm-Keevil-at-Voiseys-Bay-1995-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/04/RMF-Tecks-Norm-Keevil-at-Voiseys-Bay-1995-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/04/RMF-Tecks-Norm-Keevil-at-Voiseys-Bay-1995-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/04/RMF-Tecks-Norm-Keevil-at-Voiseys-Bay-1995-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">April 27, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/timeline-adventures-robert-friedland/1003785851/" title="Timeline: The adventures of Robert Friedland" rel="bookmark">Timeline: The adventures of Robert Friedland</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/mawson-thinks-big-finland/1003785831/" title="Mawson thinks big in Finland"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/04/11a-Mawson-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="At Mawson Resources’ Rajapalot gold project in Northern Finland, from left: geotechnician Esa Pulliainen; geologist Janne Kinnunen; geotechnician Kimmo Neuvonen; and director of environment Noora Ahola. Credit: Mawson Resources." srcset="http://www.northernminer.com/wp-content/uploads/2017/04/11a-Mawson-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/04/11a-Mawson-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/04/11a-Mawson-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/04/11a-Mawson-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/04/11a-Mawson-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">April 27, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/mawson-thinks-big-finland/1003785831/" title="Mawson thinks big in Finland" rel="bookmark">Mawson thinks big in Finland</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/people-in-mining/odds-n-sods-memories-sourdough-bay/1003785774/" title="Odds &#8216;n&#8217; Sods: Memories of Sourdough Bay"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/04/4a-Ford-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="A 1969 Ford Galaxie. Credit: John Lloyd." srcset="http://www.northernminer.com/wp-content/uploads/2017/04/4a-Ford-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/04/4a-Ford-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/04/4a-Ford-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/04/4a-Ford-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/04/4a-Ford-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">April 25, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/people-in-mining/odds-n-sods-memories-sourdough-bay/1003785774/" title="Odds &#8216;n&#8217; Sods: Memories of Sourdough Bay" rel="bookmark">Odds &#8216;n&#8217; Sods: Memories of Sourdough Bay</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/barrick-gold-sinks-q1-earnings-miss-cuts-2017-output-guidance/1003785765/" title="Barrick sinks on Q1 earnings miss, cuts 2017 guidance"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2016/04/BarrickCortezMine-TireMaint-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Tire maintenance at Barrick Gold&#039;s Cortez mine in Nevada. Credit: Barrick Gold" srcset="http://www.northernminer.com/wp-content/uploads/2016/04/BarrickCortezMine-TireMaint-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2016/04/BarrickCortezMine-TireMaint-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2016/04/BarrickCortezMine-TireMaint-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2016/04/BarrickCortezMine-TireMaint-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2016/04/BarrickCortezMine-TireMaint-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">April 25, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/barrick-gold-sinks-q1-earnings-miss-cuts-2017-output-guidance/1003785765/" title="Barrick sinks on Q1 earnings miss, cuts 2017 guidance" rel="bookmark">Barrick sinks on Q1 earnings miss, cuts 2017 guidance</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/far-north-attracts-investment-majors/1003785761/" title="Yukon catches more majors’ eyes"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/04/13a-Goldstrike-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Drillers at Goldstrike Resources’ (TSXV: GSR) Plateau gold project, 300 km east of Dawson City, Yukon. Credit: Goldstrike Resources." srcset="http://www.northernminer.com/wp-content/uploads/2017/04/13a-Goldstrike-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/04/13a-Goldstrike-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/04/13a-Goldstrike-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/04/13a-Goldstrike-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/04/13a-Goldstrike-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">April 25, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/far-north-attracts-investment-majors/1003785761/" title="Yukon catches more majors’ eyes" rel="bookmark">Yukon catches more majors’ eyes</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/imperial-explores-mount-polleys-upside/1003785742/" title="Imperial explores  Mount Polley’s upside"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/04/8a-Imperial-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Drillers underground in the Martel zone at Imperial Metals&#039; Mount Polley copper-gold mine in south-central British Columbia. Credit: Imperial Metals." srcset="http://www.northernminer.com/wp-content/uploads/2017/04/8a-Imperial-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/04/8a-Imperial-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/04/8a-Imperial-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/04/8a-Imperial-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/04/8a-Imperial-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">April 24, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/imperial-explores-mount-polleys-upside/1003785742/" title="Imperial explores  Mount Polley’s upside" rel="bookmark">Imperial explores  Mount Polley’s upside</a></h3>
					</article>
					<hr class="mh-separator">		</div></div><div id="text-23" class="sb-widget clearfix widget_text">			<div class="textwidget"><div  class="TNM-ad" >
<!-- BIG_big-publisher_big-site_big_sec_big-subsection_300x250_S3_RON_BIG-network -->
<div id='div-gpt-ad-3406187699805779-9' style='width: 300px; height: 250px;'>
<script type='text/javascript'>
googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-9'); });
</script>
</div>
</div>
</div>
		</div><div id="tribe-events-list-widget-4" class="sb-widget clearfix tribe-events-list-widget"><h4 class="widget-title"><span>Upcoming Events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-1003781493 tribe-clearfix tribe-events-venue-1003781494 tribe-events-organizer-1003781495 tribe-events-organizer-1003746508">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.northernminer.com/event/canadian-mining-symposium/" rel="bookmark">Canadian Mining Symposium in London</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 9</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-1003782458 tribe-clearfix tribe-events-category-conference tribe-events-category-exhibition tribe-events-category-information-session tribe-events-category-keynote-address tribe-events-venue-1003782459 tribe-events-organizer-1003782460">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.northernminer.com/event/iran-mining-technology-summit/" rel="bookmark">Iran Mining Technology Summit</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 9</span> - <span class="tribe-event-date-end">May 10</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-1003782064 tribe-clearfix tribe-events-category-conference tribe-events-venue-1003782065 tribe-events-organizer-1003782066">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.northernminer.com/event/symposium-mines-guinea/" rel="bookmark">Symposium Mines Guinea</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 9 @ 7:00 am</span> - <span class="tribe-event-date-end">May 11 @ 7:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://www.northernminer.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Canadian Mining Symposium in London","description":"&lt;p&gt;The Northern Miner, along with our Canadian Mining Symposium partners the Prospectors &amp; Developers Association of Canada, the High Commission of Canada (UK) and The Canadian Mining Hall of Fame, are presenting a day-long symposium that will present a discerning London audience with a deep dive into the Canadian mining success story: from exploration, to &lt;/p&gt;\\n","url":"http://www.northernminer.com/event/canadian-mining-symposium/","startDate":"2017-05-08T23:00:00+00:00","endDate":"2017-05-09T22:59:59+00:00","location":{"@type":"Place","name":"Canada House","description":"","url":"http://www.northernminer.com/venue/canada-house/","address":{"streetAddress":"Trafalgar Square","addressLocality":"London","postalCode":" SW1Y 5BJ","addressCountry":"United Kingdom"},"telephone":"44 20 7004 6000","sameAs":""},"organizer":{"@type":"Person","name":"The Northern Miner","description":"","url":"http://www.northernminer.com/organizer/the-northern-miner/","telephone":"","email":"","sameAs":"http://www.northernminer.com"}},{"@context":"http://schema.org","@type":"Event","name":"Iran Mining Technology Summit","description":"&lt;p&gt;IMT - Iran Mining Technology Summit is the first and strategically timed event which will bring together world class suppliers, solution providers and leading stakeholders in the mining sector on an exclusive platform to benchmark latest technologies that are empowering the mining industry with efficiency, safety and profitability. The Summit will bring to the forefront, &lt;/p&gt;\\n","image":"http://www.northernminer.com/wp-content/uploads/2017/01/IMT-Logo.png","url":"http://www.northernminer.com/event/iran-mining-technology-summit/","startDate":"2017-05-09T04:00:00+00:00","endDate":"2017-05-11T03:59:59+00:00","location":{"@type":"Place","name":"Espinas Khalije Fars Hotel","description":"","url":"http://www.northernminer.com/venue/iran-mining-technology-summit/","address":{"streetAddress":"No.126 , Blvd.Keshavarz , Sq.Valiasr","addressLocality":"Tehran","addressCountry":"Iran (Islamic Republic Of)"},"telephone":"+98 (21) 83844","sameAs":"http://persiangulf.espinashotels.com/"},"organizer":{"@type":"Person","name":"White Paper Summits","description":"","url":"http://www.northernminer.com/organizer/iran-mining-technology-summit/","telephone":"+968 24788476","email":"m&#97;hes&#104;&#64;w&#112;&#115;um&#109;&#105;ts.&#99;&#111;&#109;","sameAs":"http://www.wpsummits.com"},"offers":{"@type":"Offer","price":"1499","url":"http://www.northernminer.com/event/iran-mining-technology-summit/"}},{"@context":"http://schema.org","@type":"Event","name":"Symposium Mines Guinea","description":"&lt;p&gt;SMG 2017 will encompass all aspects of mining through a three-day technical conferences, a trade show, pre-event training and workshops, visits to flagship sites in Guinea mining project, The Data Room, with up-to-date information on investment in new mining projects and numerous social activities followed by dinners, cocktails and lunches&lt;/p&gt;\\n","image":"http://www.northernminer.com/wp-content/uploads/2016/12/77878.jpg","url":"http://www.northernminer.com/event/symposium-mines-guinea/","startDate":"2017-05-09T07:00:00+00:00","endDate":"2017-05-11T19:00:00+00:00","location":{"@type":"Place","name":"Sheraton Grand Conakry","description":"","url":"http://www.northernminer.com/venue/symposium-mines-guinea/","address":{"streetAddress":"Kipe Centre, Emetteur, Commune de Ratoma","addressLocality":"Conakry","addressCountry":"Guinea"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Ame Trade LTD","description":"","url":"http://www.northernminer.com/organizer/symposium-mines-guinea/","telephone":"+4402077004949","email":"b&#97;r&#98;ora&#64;a&#109;&#101;t&#114;a&#100;&#101;&#46;&#111;rg","sameAs":""},"offers":{"@type":"Offer","price":"1300","url":"http://www.northernminer.com/event/symposium-mines-guinea/"}}]
</script></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="text-15" class="footer-widget widget_text"><h5 class="widget-title">Terms of Use</h5>			<div class="textwidget"><p><a href="/disclaimer/">Disclaimer</a></p>
<p><a href="/privacypolicy/">Privacy Policy</p>
<p><a href="/copyright/">Copyright Notice</p>

 </div>
		</div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="text-16" class="footer-widget widget_text"><h5 class="widget-title">Subscribe</h5>			<div class="textwidget"><p><a href="/subscribe/">Subscription options</a></p>
<!--<p><a href="#">Newsletter</a></p>-->
<p><a href="/republishing-license/">Republishing License</a></p>
 </div>
		</div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="text-17" class="footer-widget widget_text"><h5 class="widget-title">About</h5>			<div class="textwidget"> 
<p><a href="/advertise/">Advertise</a></p>
<p><a href="/contact/">Contact</a></p>
<p><a href="/feed/">RSS</a></p>

 
 </div>
		</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">Copyright © 2016 The Northern Miner</p>
			</div>
		</div>
	</div>
</footer>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"services_exclude":"print","ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.4";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-a6f3049cf070be02c77433803521602d","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":false,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":false,"addthis_sidebar_showon_archives":false,"addthis_sidebar_showon_categories":false,"addthis_mobile_toolbar_showon_home":false,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":false,"addthis_mobile_toolbar_showon_archives":false,"addthis_mobile_toolbar_showon_categories":false,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"pages","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"services_exclude":"print","ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-a6f3049cf070be02c77433803521602d "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='addthis_output-css'  href='http://www.northernminer.com/wp-content/plugins/addthis/css/output.css?ver=23cbf19414309621f0a598cc3d5c44b0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northernminer.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=23cbf19414309621f0a598cc3d5c44b0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"ea5456d616","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/www.northernminer.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northernminer.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.8.1'></script>
<script type='text/javascript' src='http://www.northernminer.com/wp-includes/js/wp-embed.min.js?ver=23cbf19414309621f0a598cc3d5c44b0'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<script>

jQuery(document).ready(function($){

    sessionStorage.setItem('h5ab-print-article', '<div id="h5ab-print-content"><h1>Free Article Limit Reached</h1>' + "<div id=\"articlesubscription\">\n<div id=\"freearticle\" style=\"width:92%;\">\n<div id=\"freearticle_text\">\n\t\t\tYou have reached your limit of free weekly articles. You will receive access to another article next week.\n\t\t<\/div>\n<p>\t\t<!--div id=\"freearticle_register\">\n\t\t\t\n\n<div>\n\t\t\t\t<a href=\"\/subscribe\/freetrial.aspx\">Register for your free trial<\/a>\n\t\t\t\tEnjoy 1 month of unlimited access\n\t\t\t<\/div>\n\n\n\t\t<\/div-->\n\t<\/div>\n<div id=\"subscribe\" style=\"width:92%;\">\n<div id=\"subscribe_text\">\n\t\t\t<strong>Subscribe for as low as <em>$2.19<\/em> per week and enjoy these benefits.<\/strong><br \/>\n\t\t\tDaily and weekly articles, site-visits reports, feature supplements and real-time mining press releases. You will also have access to 1-year of article archives and much more.<br \/>\n\t\t\t<a href=\"\/subscribe\/\">Review Full Subscription Benefits<\/a>\n\t\t<\/div>\n<div id=\"subscribe_login\">\n\t\t\tIf you are already a subscriber to The Northern Miner please log in by clicking the button below.<br \/>\n\t\t\t<a href=\"\/login\/\">Login<\/a>\n\t\t<\/div>\n<\/p><\/div>\n<\/div>\n<div style='clear:both'><\/div>\n" + '</div>');

    $.strRemove = function(theTarget, theString) {
        return $("<div/>").append(
            $(theTarget, theString).remove().end()
        ).html();
    };

    var articleStr = sessionStorage.getItem('h5ab-print-article');
    var removeArr = ['video','audio','script','iframe'];

    $.each(removeArr, function(index, value){
        var processedCode = $.strRemove(value, articleStr);
        articleStr = processedCode;
    });
    
    var fullPrintContent = articleStr;
    sessionStorage.setItem('h5ab-print-article', fullPrintContent);
    
});

</script><!--wp_footer--></body>
</html>