<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="fb:pages" content="276490482462006" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.northernminer.com/xmlrpc.php" />
<title>Fjordland, Commander search for next Voisey’s Bay in Labrador - The Northern Miner</title>
			<script language="javascript">
				writeCookie();
				function writeCookie()
				{
					the_cookie = document.cookie;
					if( the_cookie ){
						if( window.devicePixelRatio >= 2 ){
							the_cookie = "pixel_ratio="+window.devicePixelRatio+";"+the_cookie;
							document.cookie = the_cookie;
							//location = '';
						}
					}
				}
			</script>

			
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.northernminer.com/news/fjordland-commander-search-next-voiseys-bay-labrador/1003788479/" />
<link rel="publisher" href="https://plus.google.com/+NorthernMiner"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fjordland, Commander search for next Voisey’s Bay in Labrador - The Northern Miner" />
<meta property="og:description" content="VANCOUVER — Fjordland Exploration (TSXV: FEX) is raising funds to fuel an exploration program with 85% joint-venture partner Commander Resources (TSXV: CMD) at their South Voisey’s Bay..." />
<meta property="og:url" content="http://www.northernminer.com/news/fjordland-commander-search-next-voiseys-bay-labrador/1003788479/" />
<meta property="og:site_name" content="The Northern Miner" />
<meta property="article:publisher" content="https://www.facebook.com/NorthernMiner" />
<meta property="article:tag" content="East Coast 2017" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-08-03T13:19:26-04:00" />
<meta property="article:modified_time" content="2017-08-09T14:47:12-04:00" />
<meta property="og:updated_time" content="2017-08-09T14:47:12-04:00" />
<meta property="og:image" content="http://www.northernminer.com/wp-content/uploads/2017/08/SVB-Geophysical-survey.jpg" />
<meta property="og:image:width" content="3648" />
<meta property="og:image:height" content="2056" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="VANCOUVER — Fjordland Exploration (TSXV: FEX) is raising funds to fuel an exploration program with 85% joint-venture partner Commander Resources (TSXV: CMD) at their South Voisey’s Bay..." />
<meta name="twitter:title" content="Fjordland, Commander search for next Voisey’s Bay in Labrador - The Northern Miner" />
<meta name="twitter:site" content="@northernminer" />
<meta name="twitter:image" content="http://www.northernminer.com/wp-content/uploads/2017/08/SVB-Geophysical-survey.jpg" />
<meta name="twitter:creator" content="@northernminer" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//websking.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Northern Miner &raquo; Feed" href="http://www.northernminer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Northern Miner &raquo; Comments Feed" href="http://www.northernminer.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Northern Miner &raquo; iCal Feed" href="http://www.northernminer.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Northern Miner &raquo; Fjordland, Commander search for next Voisey’s Bay in Labrador Comments Feed" href="http://www.northernminer.com/news/fjordland-commander-search-next-voiseys-bay-labrador/1003788479/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.northernminer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=eaa6862adac13b4d2f6ef22a3887fb61"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://www.northernminer.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-print-font-awesome-css'  href='http://www.northernminer.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=eaa6862adac13b4d2f6ef22a3887fb61' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-print-css-css'  href='http://www.northernminer.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=eaa6862adac13b4d2f6ef22a3887fb61' type='text/css' media='all' />
<link rel='stylesheet' id='stock_widget_style-css'  href='http://www.northernminer.com/wp-content/plugins/custom-stock-widget/stock_widget_style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.northernminer.com/wp-content/plugins/nm-subscription/style.css?ver=eaa6862adac13b4d2f6ef22a3887fb61' type='text/css' media='all' />
<link rel='stylesheet' id='printomatic-css-css'  href='http://www.northernminer.com/wp-content/plugins/print-o-matic/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.northernminer.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.northernminer.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.northernminer.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.10' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.northernminer.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.10' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mh-style-css'  href='http://www.northernminer.com/wp-content/themes/mh_newsdesk/style.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.northernminer.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700|Oswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.northernminer.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.northernminer.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=eaa6862adac13b4d2f6ef22a3887fb61' type='text/css' media='all' />
<script type='text/javascript' src='http://www.northernminer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.northernminer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://websking.com/static/js/ipq.js?ft=customstockwidget'></script>
<script type='text/javascript' src='http://www.northernminer.com/wp-content/plugins/print-o-matic/printomat.js?ver=1.8.5'></script>
<script type='text/javascript' src='http://www.northernminer.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=eaa6862adac13b4d2f6ef22a3887fb61'></script>
<link rel='https://api.w.org/' href='http://www.northernminer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.northernminer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.northernminer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.northernminer.com/?p=1003788479' />
<link rel="alternate" type="application/json+oembed" href="http://www.northernminer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northernminer.com%2Fnews%2Ffjordland-commander-search-next-voiseys-bay-labrador%2F1003788479%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.northernminer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northernminer.com%2Fnews%2Ffjordland-commander-search-next-voiseys-bay-labrador%2F1003788479%2F&#038;format=xml" />
			<meta property="fb:pages" content="276490482462006" />
			<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.northernminer.com/?wordfence_logHuman=1&hid=53C5D244EE9D4B30421D663B24100855');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.northernminer.com"><link rel="https://theeventscalendar.com" href="http://www.northernminer.com/wp-json/tribe/events/v1/" />	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #9d8e51; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #9d8e51; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #9d8e51; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #efefef; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #efefef; }
    	    	    	    	    		</style>
    <link rel="shortcut icon" href="http://www.northernminer.com/wp-content/uploads/2016/03/favicon.ico">
<!--[if lt IE 9]>
<script src="http://www.northernminer.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="http://www.northernminer.com/news/fjordland-commander-search-next-voiseys-bay-labrador/1003788479/amp/" /><!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-65189600-4', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<!-- dfp start -->
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
<script type='text/javascript'>
	GS_googleAddAdSenseService("ca-pub-3406187699805779");
	GS_googleEnableAllServices();
</script>
<script language="JavaScript">
	GA_googleAddAttr("publisher", "Mining");
	GA_googleAddAttr("site", "TNM");
</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
	googletag.cmd.push(function() {
		var pubService = googletag.pubads();
		
		var header_ad_mapping = googletag.sizeMapping().
		addSize([0, 0], []).
		addSize([736, 200], [728, 90]).
  	build();
		 
		var mobile_ad_mapping = googletag.sizeMapping().
		addSize([0, 0], [320, 50]).
		addSize([736, 200], []).
		build();

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_300x250_S1_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-7').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_300x250_S2_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-8').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_300x250_S3_RON_BIG-network', [300, 250], 'div-gpt-ad-3406187699805779-9').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S1_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-0').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S2_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-1').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S3_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-2').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S4_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-3').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S5_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-4').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S6_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-17').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S7_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-18').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_120x90_S8_ROS_BIG-network', [120, 90], 'div-gpt-ad-3406187699805779-16').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_728x90_S1_RON_BIG-network', [728, 90], 'div-gpt-ad-3406187699805779-10').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM")
		.defineSizeMapping(header_ad_mapping);

    googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_320x50_S1_RON_BIG-network', [320, 50], 'div-gpt-ad-1457109422879-0').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM")
	  .defineSizeMapping(mobile_ad_mapping);

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_225x90_S1_ROS_BIG-network', [225, 90], 'div-gpt-ad-3406187699805779-6').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big-section_big-subsection_985x194_S1_RON_BIGr-Network', [985, 194], 'div-gpt-ad-3406187699805779-15').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		googletag.defineSlot('/4326737/BIG_big-publisher_big-site_big_sec_big-subsection_300x60_S1_RON_BIG-network', [300, 60], 'div-gpt-ad-1417541661256-19').addService(googletag.pubads())
		.setTargeting("publisher", "Mining")
		.setTargeting("site", "TNM");

		pubService.collapseEmptyDivs();
		googletag.enableServices();
	});
</script>
<!-- dfp end -->

<script>
 jQuery(document).ready(function() {
 	 jQuery("#companylogo1").load('/logos.php?ad=1');
 	 jQuery("#companylogo2").load('/logos.php?ad=2');
   var refreshId = setInterval(function() {
      jQuery("#companylogo1").load('/logos.php?ad=1');
      jQuery("#companylogo2").load('/logos.php?ad=2');
   }, 9000);
   jQuery.ajaxSetup({ cache: false });
});
</script>


</head>
<body class="post-template-default single single-post postid-1003788479 single-format-standard custom-background tribe-no-js tribe-theme-mh_newsdesk mh-left-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
							<nav class="header-nav clearfix">
					<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-1003768162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003768162"><a href="http://www.northernminer.com/about/">About</a></li>
<li id="menu-item-1003768163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003768163"><a href="http://www.northernminer.com/advertise/">Advertise</a></li>
<li id="menu-item-1003768166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003768166"><a href="http://www.northernminer.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1003768164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003768164"><a href="http://www.northernminer.com/contact/">Contact</a></li>
<li id="menu-item-1003768255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003768255"><a href="/feed/">RSS</a></li>
</ul></div>				</nav>
										<nav class="social-nav clearfix">
					<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-1003768207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003768207"><a href="https://www.facebook.com/NorthernMiner"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-1003768208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003768208"><a href="https://twitter.com/northernminer"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-1003768209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003768209"><a href="https://plus.google.com/u/0/+NorthernMiner/posts"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Google +</span></a></li>
<li id="menu-item-1003768210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003768210"><a href="https://www.linkedin.com/company/2609090"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>				</nav>
					</div>
	</div>

 

<div id="mh-wrapper">
<header class="mh-header">

 
	<div style="float: left; margin-top: 15px; border: 1px solid #fff" class="company-ad">
		<div id="companylogo1"></div>
	</div>
	<div style="float: right; border: 1px solid #fff; margin-top: 15px; "  class="company-ad">
		<div id="companylogo2"></div>
	</div>  
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="http://www.northernminer.com/" title="The Northern Miner" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://www.northernminer.com/wp-content/uploads/2016/02/tnm-logo.jpg" height="86" width="450" alt="The Northern Miner" />
</div>
</a>

		</div>


			</div>

	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-nav-1-container"><ul id="menu-nav-1" class="menu"><li id="menu-item-1003768206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1003768206"><a href="/events/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-1003788183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003788183"><a href="http://www.northernminer.com/progressive-mine-forum/">Progressive Mine Forum</a></li>
	<li id="menu-item-1003784414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003784414"><a href="http://www.northernminer.com/canadian-mining-symposium/">Canadian Mining Symposium</a></li>
	<li id="menu-item-1003773649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003773649"><a href="/events/">Upcoming Events</a></li>
	<li id="menu-item-1003773410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003773410"><a href="/events/industry/add">Submit an Event</a></li>
	<li id="menu-item-1003776486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003776486"><a href="/conferences/">Conferences</a></li>
</ul>
</li>
<li id="menu-item-1003768216" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-1003768216"><a href="http://www.northernminer.com/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-1003769523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003769523"><a href="http://www.northernminer.com/digital-editions/">Digital Edition</a></li>
	<li id="menu-item-1003769517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003769517"><a href="/digital-edition/">Digital Edition Archives</a></li>
	<li id="menu-item-1003769538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003769538"><a href="http://www.northernminer.com/northern-miner-archives/">News Archives</a></li>
</ul>
</li>
<li id="menu-item-1003768172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1003768172"><a href="#">Topics</a>
<ul  class="sub-menu">
	<li id="menu-item-1003768173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1003768173"><a href="#">Commodities</a>
	<ul  class="sub-menu">
		<li id="menu-item-1003768183" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768183"><a href="http://www.northernminer.com/commodity/coal/">Coal</a></li>
		<li id="menu-item-1003768175" class="menu-item menu-item-type-taxonomy menu-item-object-commodity current-post-ancestor current-menu-parent current-post-parent menu-item-1003768175"><a href="http://www.northernminer.com/commodity/copper/">Copper</a></li>
		<li id="menu-item-1003768181" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768181"><a href="http://www.northernminer.com/commodity/diamonds/">Diamonds</a></li>
		<li id="menu-item-1003768174" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768174"><a href="http://www.northernminer.com/commodity/gold/">Gold</a></li>
		<li id="menu-item-1003768177" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768177"><a href="http://www.northernminer.com/commodity/industrial-specialty-minerals/">Industrial/Specialty Minerals</a></li>
		<li id="menu-item-1003768180" class="menu-item menu-item-type-taxonomy menu-item-object-commodity current-post-ancestor current-menu-parent current-post-parent menu-item-1003768180"><a href="http://www.northernminer.com/commodity/nickel/">Nickel</a></li>
		<li id="menu-item-1003768182" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768182"><a href="http://www.northernminer.com/commodity/platinum-group-metals/">Platinum Group Metals</a></li>
		<li id="menu-item-1003768176" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768176"><a href="http://www.northernminer.com/commodity/silver/">Silver</a></li>
		<li id="menu-item-1003768179" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768179"><a href="http://www.northernminer.com/commodity/uranium/">Uranium</a></li>
		<li id="menu-item-1003768178" class="menu-item menu-item-type-taxonomy menu-item-object-commodity menu-item-1003768178"><a href="http://www.northernminer.com/commodity/zinc-lead/">Zinc-Lead</a></li>
	</ul>
</li>
	<li id="menu-item-1003768184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1003768184"><a href="#">Regions</a>
	<ul  class="sub-menu">
		<li id="menu-item-1003768187" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768187"><a href="http://www.northernminer.com/region/africa/">Africa</a></li>
		<li id="menu-item-1003768190" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768190"><a href="http://www.northernminer.com/region/asia/">Asia</a></li>
		<li id="menu-item-1003768191" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768191"><a href="http://www.northernminer.com/region/australia-nz-south-pacific/">Australia, NZ &#038; South Pacific</a></li>
		<li id="menu-item-1003768185" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-1003768185"><a href="http://www.northernminer.com/region/canada/">Canada</a></li>
		<li id="menu-item-1003768192" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768192"><a href="http://www.northernminer.com/region/europe/">Europe</a></li>
		<li id="menu-item-1003768189" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768189"><a href="http://www.northernminer.com/region/mexico-and-central-america/">Mexico and Central America</a></li>
		<li id="menu-item-1003768193" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768193"><a href="http://www.northernminer.com/region/russia-and-cis/">Russia and CIS</a></li>
		<li id="menu-item-1003768186" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768186"><a href="http://www.northernminer.com/region/south-america/">South America</a></li>
		<li id="menu-item-1003768194" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768194"><a href="http://www.northernminer.com/region/southeast-asia/">Southeast Asia</a></li>
		<li id="menu-item-1003768188" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1003768188"><a href="http://www.northernminer.com/region/united-states/">United States</a></li>
	</ul>
</li>
	<li id="menu-item-1003768196" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1003768196"><a href="http://www.northernminer.com/tag/opinion-commentary/">Opinion/Commentary</a></li>
	<li id="menu-item-1003768195" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1003768195"><a href="http://www.northernminer.com/tag/site-visit/">Site Visit</a></li>
	<li id="menu-item-1003772298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003772298"><a href="http://www.northernminer.com/tag/podcast/">Podcast</a></li>
</ul>
</li>
<li id="menu-item-1003768199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003768199"><a href="http://www.northernminer.com/press-releases/">Press Releases</a></li>
<li id="menu-item-1003768226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003768226"><a href="http://www.northernminer.com/stock-tables/">Stock Tables</a></li>
<li id="menu-item-1003768202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1003768202"><a href="http://www.northernminerjobs.com/">Careers</a>
<ul  class="sub-menu">
	<li id="menu-item-1003776955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003776955"><a href="https://www.northernminerjobs.com/jobs">Job Openings</a></li>
	<li id="menu-item-1003768204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003768204"><a href="http://www.northernminerjobs.com/submit/">Submit a job</a></li>
	<li id="menu-item-1003768205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003768205"><a href="/appointment/">Appointments</a></li>
	<li id="menu-item-1003776954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003776954"><a href="http://www.northernminer.com/professional-directory-digital/">Professional Directory</a></li>
</ul>
</li>
<li id="menu-item-1003768201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003768201"><a href="http://www.northernminer.com/subscribe/">Subscribe</a></li>
<li id="login" class="menu-item "><a href="/login/"><span><span>Sign in</span></span></a></li></ul></div><p style="float: right; border-left: 1px solid #424242; display: block;  padding:0.625rem 0.9375rem;background-color: #9d8e51; color: white !important; " class="menu-item "><a href="http://www.mineshandbook.com/"  style=" color: white !important;">Executive data</a></p>
		</nav>
 
		<div class="TNM-header-ad" style="background-color: #eee">
			<div id='div-gpt-ad-3406187699805779-10' style='width: 728px; height: 90px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-10'); });
				</script>
			</div>
		</div>
		<div class="TNM-mobile-ad" style="background-color: #eee">
			<div id='div-gpt-ad-1457109422879-0' style='width: 320px; height: 50px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function () { googletag.display('div-gpt-ad-1457109422879-0'); });
				</script>
			</div>
		</div>
		<div class="header-sub clearfix">
							<section id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">Latest</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/interview-barricks-dushnisky-gold-miners-rebound-new-jvs/1003788534/" title="Interview: Barrick’s Dushnisky on gold miner’s rebound, new JVs">
					<span class="ticker-item-date">August 9, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Interview: Barrick’s Dushnisky on gold miner’s rebound, new JVs</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/sprott-conference-friedland-pitches-metals-used-electric-vehicles/1003788520/" title="Sprott Conference: Friedland pitches metals used in electric vehicles">
					<span class="ticker-item-date">August 8, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Sprott Conference: Friedland pitches metals used in electric vehicles</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/trek-sets-stage-near-term-aurizona-production-re-start-brazil/1003788505/" title="Trek sets stage for near term restart at Aurizona">
					<span class="ticker-item-date">August 7, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Trek sets stage for near term restart at Aurizona</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/red-eagle-grapples-ground-conditions-san-ramon/1003788491/" title="Red Eagle grapples with ground conditions at San Ramon">
					<span class="ticker-item-date">August 4, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Red Eagle grapples with ground conditions at San Ramon</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/fjordland-commander-search-next-voiseys-bay-labrador/1003788479/" title="Fjordland, Commander search for next Voisey’s Bay in Labrador">
					<span class="ticker-item-date">August 3, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Fjordland, Commander search for next Voisey’s Bay in Labrador</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/east-coast-snapshot-eight-juniors-hunt-atlantic-canada/1003788417/" title="East Coast Snapshot: Eight juniors on the hunt in Atlantic Canada">
					<span class="ticker-item-date">August 2, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">East Coast Snapshot: Eight juniors on the hunt in Atlantic Canada</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/northern-miner-podcast-episode-69-strategies-miners-extra-cash-xrf-tech/1003788398/" title="The Northern Miner podcast – episode 69: Strategies for miners with extra cash &#038; XRF tech">
					<span class="ticker-item-date">August 1, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">The Northern Miner podcast – episode 69: Strategies for miners with extra cash &#038; XRF tech</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/court-cases/commentary-one-theory-root-acacias-troubles-tanzania/1003788396/" title="Commentary: One theory on the root of Acacia’s troubles in Tanzania">
					<span class="ticker-item-date">August 1, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Commentary: One theory on the root of Acacia’s troubles in Tanzania</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/editorial-barricks-acacia-tanzanian-govt-stay-collision-course/1003788392/" title="Editorial: Barrick’s Acacia, Tanzanian gov’t stay on collision course">
					<span class="ticker-item-date">August 1, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Editorial: Barrick’s Acacia, Tanzanian gov’t stay on collision course</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/nexgen-says-arrow-deposit-class-following-pea/1003788350/" title="NexGen says Arrow ‘in a class of its own’">
					<span class="ticker-item-date">July 31, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">NexGen says Arrow ‘in a class of its own’</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/stock-markets-investing/us-stocks-rise-july-21-28/1003788386/" title="US stocks on the rise, July 24-28">
					<span class="ticker-item-date">July 31, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">US stocks on the rise, July 24-28</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/tsx-falls-july-24-28/1003788364/" title="TSX falls, July 24-28">
					<span class="ticker-item-date">July 31, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">TSX falls, July 24-28</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/tsx-venture-posts-gains-july-24-28/1003788360/" title="TSX Venture posts gains, July 24-28">
					<span class="ticker-item-date">July 31, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">TSX Venture posts gains, July 24-28</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/shawn-ryan-turns-attention-labrador-gold/1003788336/" title="Shawn Ryan turns attention to Labrador gold">
					<span class="ticker-item-date">July 31, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Shawn Ryan turns attention to Labrador gold</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://www.northernminer.com/news/quarterly-financial-review-canadas-largest-gold-producers/1003788324/" title="Q2 review of Canada&#8217;s largest gold producers">
					<span class="ticker-item-date">July 28, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Q2 review of Canada&#8217;s largest gold producers</span>
				</a>
			</li>	</ul>
</section>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://www.northernminer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><article id="post-1003788479" class="post-1003788479 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-east-coast-2017 commodity-copper commodity-nickel region-canada company-3778 company-3343">
	<header class="entry-header clearfix">
		<h1 class="entry-title">Fjordland, Commander search for next Voisey’s Bay in Labrador</h1>
	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="http://www.northernminer.com/wp-content/uploads/2017/08/SVB-Geophysical-survey-777x437.jpg" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="http://www.northernminer.com/wp-content/uploads/2017/08/SVB-Geophysical-survey-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/08/SVB-Geophysical-survey-150x85.jpg 150w, http://www.northernminer.com/wp-content/uploads/2017/08/SVB-Geophysical-survey-300x169.jpg 300w, http://www.northernminer.com/wp-content/uploads/2017/08/SVB-Geophysical-survey-1024x577.jpg 1024w, http://www.northernminer.com/wp-content/uploads/2017/08/SVB-Geophysical-survey-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/08/SVB-Geophysical-survey-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/08/SVB-Geophysical-survey-373x210.jpg 373w, http://www.northernminer.com/wp-content/uploads/2017/08/SVB-Geophysical-survey-120x67.jpg 120w" sizes="(max-width: 777px) 100vw, 777px" /><span class="wp-caption-text">A team of geophysicists at Fjordland and Commanders South Voisey's Bay property in northern Labrador in 2014. Credit: Commander Resources. </span>
</div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://www.northernminer.com/author/lstokes/">Lesley Stokes</a></span>
<span class="entry-meta-date updated">August 3, 2017</span>
</p>
	<div class="entry-content clearfix">
		<div class="at-above-post addthis_tool" data-url="http://www.northernminer.com/news/fjordland-commander-search-next-voiseys-bay-labrador/1003788479/"></div><p>VANCOUVER — <strong>Fjordland Exploration</strong> (TSXV: FEX) is raising funds to fuel an exploration program with 85% joint-venture partner <strong>Commander Resources</strong> (TSXV: CMD) at their South Voisey’s Bay nickel-copper-cobalt project in northern Labrador.</p>
<p>The $1.2 million non-brokered private placement is being issued at a price of 13¢ per flow-through unit and 10¢ per non flow-through. Each unit consists of one share of Fjordland and one half warrant, exercisable within 18 months at 20¢ per share.</p>
<p>Almost half of the proceeds would be used to drill an untested, 800-metre wide electromagnetic (EM) geophysical anomaly, plus four vertical conductors at the project’s Sandy target. The anomalies are largely hosted within the Pants Lake gabbro, an intrusive complex, geologically identical to the one that hosts <strong>Vale</strong>’s (NYSE: VALE) world-class Voisey’s Bay nickel-copper-cobalt mine, 85 km to the north.</p>
<div id="attachment_1003788483" style="width: 708px" class="wp-caption aligncenter"><img class=" wp-image-1003788483" src="http://www.northernminer.com/wp-content/uploads/2017/08/Picture1-998x1024.png" alt="" width="698" height="716" srcset="http://www.northernminer.com/wp-content/uploads/2017/08/Picture1-998x1024.png 998w, http://www.northernminer.com/wp-content/uploads/2017/08/Picture1-146x150.png 146w, http://www.northernminer.com/wp-content/uploads/2017/08/Picture1-292x300.png 292w, http://www.northernminer.com/wp-content/uploads/2017/08/Picture1.png 1011w" sizes="(max-width: 698px) 100vw, 698px" /><p class="wp-caption-text">Fjordland and Commander&#8217;s South Voisey&#8217;s Bay nickel-copper-cobalt project is located 85 km south of Vale&#8217;s Voisey&#8217;s Bay mine. Credit: Commander Resources.</p></div>
<p>The 1994 discovery of Voisey’s Bay has been heralded as one of the most significant discoveries made in Canada in the last 30 years. It triggered an exploration frenzy in the region that ensued until 2002, when targets were left dangling in an economic downturn.</p>
<p>Despite their efforts, explorers never uncovered another Voisey’s Bay, and Robert Cameron, president and CEO of Commander, believes he knows why.</p>
<p>“They were looking for things they didn’t fully understand. At the time, we thought these magmatic-style deposits were easy to target — you drill a geophysical conductor and you should find a deposit. But they’re far more complex than conventional wisdom suggests,” he says.</p>
<p>Cameron adds that Fjordland and Commander have “fine-tuned” their targeting with a decade’s worth of academic research, great advances in geophysics, and the knowledge gained from mining Voisey’s Bay.</p>
<p>The companies also enjoy a unique historical dataset that documents over $20 million worth of historical exploration work across the 76.4-sq.-km property.</p>
<p>“Over the years, Commander managed to collect and compile a large regional dataset through activities with partners and acquisitions. No one has ever compiled a dataset quite like this. When we combine our data with the new knowledge we have about Voisey’s Bay, it’s clear where the opportunities are,” he says.</p>
<p>To increase the odds of discovery, Fjordland recently hired consultant Brian Bengert, Vale’s former senior geophysicist for Voisey’s Bay, to help interpret and reprocess the geophysical datasets.</p>
<p>Fjordland also appointed Dawn Evans-Lamswood — a Voisey’s Bay expert who was the former brownfields project manager for Vale, and worked on the project since its discovery — as project manager for the upcoming drill program.</p>
<div id="attachment_1003788485" style="width: 785px" class="wp-caption aligncenter"><img class=" wp-image-1003788485" src="http://www.northernminer.com/wp-content/uploads/2017/08/Picture4-1024x580.png" alt="" width="775" height="439" srcset="http://www.northernminer.com/wp-content/uploads/2017/08/Picture4-1024x580.png 1024w, http://www.northernminer.com/wp-content/uploads/2017/08/Picture4-150x85.png 150w, http://www.northernminer.com/wp-content/uploads/2017/08/Picture4-300x170.png 300w, http://www.northernminer.com/wp-content/uploads/2017/08/Picture4-180x101.png 180w, http://www.northernminer.com/wp-content/uploads/2017/08/Picture4-260x146.png 260w, http://www.northernminer.com/wp-content/uploads/2017/08/Picture4-373x210.png 373w, http://www.northernminer.com/wp-content/uploads/2017/08/Picture4-120x67.png 120w" sizes="(max-width: 775px) 100vw, 775px" /><p class="wp-caption-text">Fjordland and Commander plan to test 5 main conductors at its Sandy Target this year. Credit: Fjordland Exploration.</p></div>
<p>The program would test whether Sandy’s cluster of untested EM targets are signaling pools of massive sulphides entrained within feeder dykes or magma chambers, typical of magmatic-style deposits.</p>
<p>“The original discovery at Voisey’s Bay was in the feeder dykes. As the magma flows through the feeder dykes, its depositing nickel sulphide in embayment’s and bends. That magma then disgorges into the magma chambers, forming even bigger orebodies like you see at Eastern Deeps,” Cameron says.</p>
<p>The geophysical anomalies have been reviewed by consulting geophysicists who say their “response amplitudes are similar to UTEM data observed over Voisey’s Bay.”</p>
<p>“You have to remember that Voisey’s Bay is a collection of deposits, either one can be small or large. So when you’re homing in on an area, you’re looking for clusters of anomalies, rather than just individual ones.”</p>
<p>Other targets on the property, including the Sarah and South Gabbro, are currently being reviewed by Fjordland’s technical team, in light of the newly catalogued historical data.</p>
<div id="attachment_1003788484" style="width: 1034px" class="wp-caption aligncenter"><img class="size-large wp-image-1003788484" src="http://www.northernminer.com/wp-content/uploads/2017/08/Picture2-1024x596.png" alt="" width="1024" height="596" srcset="http://www.northernminer.com/wp-content/uploads/2017/08/Picture2-1024x596.png 1024w, http://www.northernminer.com/wp-content/uploads/2017/08/Picture2-150x87.png 150w, http://www.northernminer.com/wp-content/uploads/2017/08/Picture2-300x175.png 300w" sizes="(max-width: 1024px) 100vw, 1024px" /><p class="wp-caption-text">Fjordland and Commander&#8217;s South Voisey&#8217;s Bay nickel-copper-cobalt project hosts three main targets, Sarah and South Gabbro, over it&#8217;s 76.4 sq. km extent. Credit: Commander Resources.</p></div>
<p>On June 5, Fjordland and Commander renewed their option agreement, whereby Fjordland can earn another 85% interest in Voisey’s Bay South for $290,000 cash, $4.5 million shares and $8 million in exploration expenditures. Commander, a prospect generator, would retain a 2% net smelter return royalty on the project.</p>
<p>Shares of Commander have traded with a 52-week range of 4¢ to 8¢, and closed at 4¢ at press time. The company has 115.3 million shares outstanding for a $4.6 million market capitalization.</p>
<p>Fjordland shares have traded within a 52-week range of 11¢ to 80¢, and closed at 11¢ at press time. The company has 21 million shares outstanding for a $2.3 million market capitalization.<div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-left" style="cursor: pointer; color: #070707"><i class="fa fa-print fa-lg"></i>
							<span>Print</span></div></div></p>
<!-- AddThis Advanced Settings above via filter on the_content -->
<!-- AddThis Advanced Settings below via filter on the_content -->
<!-- AddThis Advanced Settings generic via filter on the_content -->
<!-- AddThis Share Buttons above via filter on the_content -->
<!-- AddThis Share Buttons below via filter on the_content -->
<div class="at-below-post addthis_tool" data-url="http://www.northernminer.com/news/fjordland-commander-search-next-voiseys-bay-labrador/1003788479/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
	</div>		<div class="entry-tags clearfix"><span>TAG:</span><a href="http://www.northernminer.com/tag/east-coast-2017/" rel="tag">East Coast 2017</a></div>
		<!-- related taxonomy -->					
								        							
		<div class="entry-tags clearfix"><span>COMMODITY: </span>
		<a href="http://www.northernminer.com/commodity/copper/">Copper</a><a href="http://www.northernminer.com/commodity/nickel/">Nickel</a>				
								        							
		<div class="entry-tags clearfix"><span>REGION: </span>
		<a href="http://www.northernminer.com/region/canada/">Canada</a>				        	
				
								        							
		<div class="entry-tags clearfix"><span>COMPANY: </span>
		<a href="http://www.northernminer.com/company/025053951/">Commander Resources Ltd</a><a href="http://www.northernminer.com/company/025049538/">Fjordland Exploration Inc</a>				        	
				<!-- related taxonomy -->					
<br />&nbsp;
<p><a href="/republishing-license/"><strong>Republish this article</strong></a></p>



</article><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://www.northernminer.com/news/east-coast-snapshot-eight-juniors-hunt-atlantic-canada/1003788417/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://www.northernminer.com/news/red-eagle-grapples-ground-conditions-san-ramon/1003788491/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title"><span>Related Articles</span></h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-1003788336 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-east-coast-2017 commodity-gold region-canada company-83 company-3835 company-268 company-torq-resources company-4476 company-white-gold-corp edition-volume-103-number-16-august-7-20-2017">
	<div class="content-thumb content-grid-thumb"><a href="http://www.northernminer.com/news/shawn-ryan-turns-attention-labrador-gold/1003788336/" title="Shawn Ryan turns attention to Labrador gold"><img width="180" height="101" src="http://www.northernminer.com/wp-content/uploads/2017/02/underworld-5-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Prospector Shawn Ryan examining a rock at Underworld Resources&#039; White Gold property in the Yukon in 2009. Photo by The Northern Miner." srcset="http://www.northernminer.com/wp-content/uploads/2017/02/underworld-5-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/02/underworld-5-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/02/underworld-5-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/02/underworld-5-373x210.jpg 373w, http://www.northernminer.com/wp-content/uploads/2017/02/underworld-5-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" /></a></div>
			<p class="entry-meta"><span><a href="http://www.northernminer.com/category/news/" rel="category tag">News</a></span></p>
		<h3 class="content-grid-title"><a href="http://www.northernminer.com/news/shawn-ryan-turns-attention-labrador-gold/1003788336/" title="Shawn Ryan turns attention to Labrador gold" rel="bookmark">Shawn Ryan turns attention to Labrador gold</a></h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-1003788417 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-east-coast-2017 commodity-coal commodity-copper commodity-gold region-canada company-avalon-advanced-materials company-3744 company-cline-group company-3625 company-831 company-922 company-1427 company-1569 company-1661 company-2673 edition-volume-103-number-16-august-7-20-2017">
	<div class="content-thumb content-grid-thumb"><a href="http://www.northernminer.com/news/east-coast-snapshot-eight-juniors-hunt-atlantic-canada/1003788417/" title="East Coast Snapshot: Eight juniors on the hunt in Atlantic Canada"><img width="180" height="101" src="http://www.northernminer.com/wp-content/uploads/2017/08/tin-mine-close-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Digital aerial view of Avalon Advanced Materials&#039; past-producing East Kemptville tin-zinc-copper mine east of Yarmouth, Nova Scotia. Credit: Google Earth." srcset="http://www.northernminer.com/wp-content/uploads/2017/08/tin-mine-close-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/08/tin-mine-close-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/08/tin-mine-close-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/08/tin-mine-close-373x210.jpg 373w, http://www.northernminer.com/wp-content/uploads/2017/08/tin-mine-close-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" /></a></div>
			<p class="entry-meta"><span><a href="http://www.northernminer.com/category/news/" rel="category tag">News</a></span></p>
		<h3 class="content-grid-title"><a href="http://www.northernminer.com/news/east-coast-snapshot-eight-juniors-hunt-atlantic-canada/1003788417/" title="East Coast Snapshot: Eight juniors on the hunt in Atlantic Canada" rel="bookmark">East Coast Snapshot: Eight juniors on the hunt in Atlantic Canada</a></h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-1003788189 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-east-coast-2017 commodity-silver commodity-zinc-lead region-canada company-3625 company-glencore company-3642 company-osisko-metals company-1976 company-2473 edition-volume-103-number-16-august-7-20-2017">
	<div class="content-thumb content-grid-thumb"><a href="http://www.northernminer.com/news/puma-exploration-beats-staking-rush-new-brunswick/1003788189/" title="Puma beats staking rush in NB"><img width="180" height="101" src="http://www.northernminer.com/wp-content/uploads/2017/08/13a-Puma-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Puma Exploration technician Yvan Ringuet at the Murray Brook VMS project in New Brunswick, 60 km west of Bathurst. Credit: Puma Exploration." srcset="http://www.northernminer.com/wp-content/uploads/2017/08/13a-Puma-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/08/13a-Puma-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/08/13a-Puma-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/08/13a-Puma-373x210.jpg 373w, http://www.northernminer.com/wp-content/uploads/2017/08/13a-Puma-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" /></a></div>
			<p class="entry-meta"><span><a href="http://www.northernminer.com/category/news/" rel="category tag">News</a></span></p>
		<h3 class="content-grid-title"><a href="http://www.northernminer.com/news/puma-exploration-beats-staking-rush-new-brunswick/1003788189/" title="Puma beats staking rush in NB" rel="bookmark">Puma beats staking rush in NB</a></h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-1003788205 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-people-in-mining tag-east-coast-2017 commodity-gold region-canada company-anaconda-mining edition-volume-103-number-16-august-7-20-2017">
	<div class="content-thumb content-grid-thumb"><a href="http://www.northernminer.com/news/anaconda-mining-grows-footprint-atlantic-canada/1003788205/" title="Anaconda Mining branches out in Atlantic Canada"><img width="180" height="101" src="http://www.northernminer.com/wp-content/uploads/2016/07/7a-Anaconda-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="Material flies off a conveyor at Anaconda Mining’s Pine Cove gold mine Newfoundland.  Credit: Anaconda Mining." srcset="http://www.northernminer.com/wp-content/uploads/2016/07/7a-Anaconda-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2016/07/7a-Anaconda-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2016/07/7a-Anaconda-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2016/07/7a-Anaconda-373x210.jpg 373w, http://www.northernminer.com/wp-content/uploads/2016/07/7a-Anaconda-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" /></a></div>
			<p class="entry-meta"><span><a href="http://www.northernminer.com/category/news/" rel="category tag">News</a>, <a href="http://www.northernminer.com/category/people-in-mining/" rel="category tag">People in Mining</a></span></p>
		<h3 class="content-grid-title"><a href="http://www.northernminer.com/news/anaconda-mining-grows-footprint-atlantic-canada/1003788205/" title="Anaconda Mining branches out in Atlantic Canada" rel="bookmark">Anaconda Mining branches out in Atlantic Canada</a></h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>		<div class="comments-wrap">
			<h4 class="comment-section-title"><span class="comment-count">1 Comment</span> <span class="comment-count-more">on "Fjordland, Commander search for next Voisey’s Bay in Labrador"</span></h4>
			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-22122">
			<div id="comment-22122">
				<div class="vcard meta">
					<img alt='' src='http://2.gravatar.com/avatar/51d43feb144180824cab820086a8a1cf?s=70&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/51d43feb144180824cab820086a8a1cf?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />					<span class="fn">Réal Goulet</span> |
					<a href="http://www.northernminer.com/news/fjordland-commander-search-next-voiseys-bay-labrador/1003788479/#comment-22122">August 9, 2017 at 8:31 am</a> |
											<a rel='nofollow' class='comment-reply-link' href='http://www.northernminer.com/news/fjordland-commander-search-next-voiseys-bay-labrador/1003788479/?replytocom=22122#respond' onclick='return addComment.moveForm( "comment-22122", "22122", "respond", "1003788479" )' aria-label='Reply to Réal Goulet'>Reply</a>														</div>
								<div class="comment-text">
					<p>It&#8217;s just great to see there are different mineralization than iron ore in the Labrador area.</p>
				</div>
			</div></li><!-- #comment-## -->
			</ol>
		</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/fjordland-commander-search-next-voiseys-bay-labrador/1003788479/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.northernminer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1003788479' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8dd1137a06" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="236"/></p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-sidebar">
	<div id="text-18" class="sb-widget clearfix widget_text">			<div class="textwidget"><div  class="TNM-ad" >
<!-- BIG_big-publisher_big-site_big_sec_big-subsection_300x250_S1_RON_BIG-network -->
<div id='div-gpt-ad-3406187699805779-7' style='width: 300px; height: 250px;'>
<script type='text/javascript'>
googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-7'); });
</script>
</div>
</div>
</div>
		</div><div id="miniloops-4" class="sb-widget clearfix miniloops"><h4 class="widget-title"><span>Appointment Notices</span></h4><table style="background-color: #fff;border: 1px solid #fff;margin-bottom: 0px">
<tbody><tr style="background-color: #fff;border-bottom: 1px solid #808080">
<td style="background-color: #fff;border: 1px solid #fff;text-align: left">
<a href="http://www.northernminer.com/appointment/obituary-peter-c-howe/"><img src='http://www.northernminer.com/wp-content/uploads/2017/06/PeterHowe3-ml-120x160.jpg' width='120' height='160' class='' alt='' /></a></td>
<td style="background-color: #fff;border: 1px solid #fff;text-align: left;vertical-align: top;font-size: 14px">
<p style="font-weight: bold"><a href="http://www.northernminer.com/appointment/obituary-peter-c-howe/">Obituary &#8211; Peter (A.C.A.) Howe</a></p>
<p></p>
<table style="background-color: #fff;border: 1px solid #fff;margin-bottom: 0px">
<tr><td style="text-align: center;width: 50%;background-color:#eee;border-bottom: 1px solid #808080 !important;padding: 0px" align="center">
<a href="/appointment/" style="color: #151843;font-weight: 600;text-decoration: none">View all</a></td></tr>
<tr><td style="text-align: center;width: 50%;background-color:#eee;border-top: 5px solid #fff !important;padding: 0px" align="center">
<a href="/submit-an-appointment-notice/" style="color: #151843;font-weight: 600;text-decoration: none">Submit a notice</a></td></tr>
</table></td>
</tr></tbody></table></div><div id="text-8" class="sb-widget clearfix widget_text">			<div class="textwidget"><div class="TNM-ad" style="margin-bottom: 30px;" >
<!-- BIG_big-publisher_big-site_big_sec_big-subsection_300x250_S2_RON_BIG-network --></p>
<div id="div-gpt-ad-3406187699805779-8" style="width: 300px; height: 250px;"><script type='text/javascript'>
googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-8'); });
</script></div>
</div>
		</div><div id="mh_newsdesk_custom_posts-5" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Recent Posts</span></h4>		<div class="mh-cp-widget clearfix">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/interview-barricks-dushnisky-gold-miners-rebound-new-jvs/1003788534/" title="Interview: Barrick’s Dushnisky on gold miner’s rebound, new JVs"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/08/170509_170-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="At the Canadian Mining Symposium hosted by The Northern Miner at Canada House in London, U.K., in May 2017 (from left): session moderator Bill Whitelaw, executive vice-president of Northern Miner parent company Glacier Media and Kelvin Dushnisky, president of Barrick Gold. Photo by Martina Lang." srcset="http://www.northernminer.com/wp-content/uploads/2017/08/170509_170-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/08/170509_170-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/08/170509_170-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/08/170509_170-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/08/170509_170-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">August 9, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/interview-barricks-dushnisky-gold-miners-rebound-new-jvs/1003788534/" title="Interview: Barrick’s Dushnisky on gold miner’s rebound, new JVs" rel="bookmark">Interview: Barrick’s Dushnisky on gold miner’s rebound, new JVs</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/sprott-conference-friedland-pitches-metals-used-electric-vehicles/1003788520/" title="Sprott Conference: Friedland pitches metals used in electric vehicles"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/08/KA20160715-Drilling-of-face-in-service-decline-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Drilling of face in service decline at the Kamoa deposit, part of Ivanhoe Mines&#039; Kamoa-Kakula copper project in the Democratic Republic of the Congo. Credit: Ivanhoe Mines." srcset="http://www.northernminer.com/wp-content/uploads/2017/08/KA20160715-Drilling-of-face-in-service-decline-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/08/KA20160715-Drilling-of-face-in-service-decline-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/08/KA20160715-Drilling-of-face-in-service-decline-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/08/KA20160715-Drilling-of-face-in-service-decline-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/08/KA20160715-Drilling-of-face-in-service-decline-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">August 8, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/sprott-conference-friedland-pitches-metals-used-electric-vehicles/1003788520/" title="Sprott Conference: Friedland pitches metals used in electric vehicles" rel="bookmark">Sprott Conference: Friedland pitches metals used in electric vehicles</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/trek-sets-stage-near-term-aurizona-production-re-start-brazil/1003788505/" title="Trek sets stage for near term restart at Aurizona"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/05/trek22-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Trek Mining’s 100%-owned Aurizona gold project in Brazil. Credit: Trek Mining." srcset="http://www.northernminer.com/wp-content/uploads/2017/05/trek22-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/05/trek22-150x85.jpg 150w, http://www.northernminer.com/wp-content/uploads/2017/05/trek22-300x170.jpg 300w, http://www.northernminer.com/wp-content/uploads/2017/05/trek22.jpg 1024w, http://www.northernminer.com/wp-content/uploads/2017/05/trek22-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/05/trek22-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/05/trek22-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/05/trek22-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">August 7, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/trek-sets-stage-near-term-aurizona-production-re-start-brazil/1003788505/" title="Trek sets stage for near term restart at Aurizona" rel="bookmark">Trek sets stage for near term restart at Aurizona</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/red-eagle-grapples-ground-conditions-san-ramon/1003788491/" title="Red Eagle grapples with ground conditions at San Ramon"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/08/30179261270_69170ddb7a_k-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="The milling circuit at Red Eagle Mining&#039;s 1,200tpd San Ramon operation 70 km from Medellin, Colombia." srcset="http://www.northernminer.com/wp-content/uploads/2017/08/30179261270_69170ddb7a_k-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/08/30179261270_69170ddb7a_k-150x84.jpg 150w, http://www.northernminer.com/wp-content/uploads/2017/08/30179261270_69170ddb7a_k-300x169.jpg 300w, http://www.northernminer.com/wp-content/uploads/2017/08/30179261270_69170ddb7a_k-1024x576.jpg 1024w, http://www.northernminer.com/wp-content/uploads/2017/08/30179261270_69170ddb7a_k-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/08/30179261270_69170ddb7a_k-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/08/30179261270_69170ddb7a_k-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/08/30179261270_69170ddb7a_k-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">August 4, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/red-eagle-grapples-ground-conditions-san-ramon/1003788491/" title="Red Eagle grapples with ground conditions at San Ramon" rel="bookmark">Red Eagle grapples with ground conditions at San Ramon</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/fjordland-commander-search-next-voiseys-bay-labrador/1003788479/" title="Fjordland, Commander search for next Voisey’s Bay in Labrador"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/08/SVB-Geophysical-survey-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://www.northernminer.com/wp-content/uploads/2017/08/SVB-Geophysical-survey-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/08/SVB-Geophysical-survey-150x85.jpg 150w, http://www.northernminer.com/wp-content/uploads/2017/08/SVB-Geophysical-survey-300x169.jpg 300w, http://www.northernminer.com/wp-content/uploads/2017/08/SVB-Geophysical-survey-1024x577.jpg 1024w, http://www.northernminer.com/wp-content/uploads/2017/08/SVB-Geophysical-survey-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/08/SVB-Geophysical-survey-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/08/SVB-Geophysical-survey-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/08/SVB-Geophysical-survey-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">August 3, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/fjordland-commander-search-next-voiseys-bay-labrador/1003788479/" title="Fjordland, Commander search for next Voisey’s Bay in Labrador" rel="bookmark">Fjordland, Commander search for next Voisey’s Bay in Labrador</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/east-coast-snapshot-eight-juniors-hunt-atlantic-canada/1003788417/" title="East Coast Snapshot: Eight juniors on the hunt in Atlantic Canada"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/08/tin-mine-close-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Digital aerial view of Avalon Advanced Materials&#039; past-producing East Kemptville tin-zinc-copper mine east of Yarmouth, Nova Scotia. Credit: Google Earth." srcset="http://www.northernminer.com/wp-content/uploads/2017/08/tin-mine-close-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/08/tin-mine-close-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/08/tin-mine-close-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/08/tin-mine-close-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/08/tin-mine-close-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">August 2, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/east-coast-snapshot-eight-juniors-hunt-atlantic-canada/1003788417/" title="East Coast Snapshot: Eight juniors on the hunt in Atlantic Canada" rel="bookmark">East Coast Snapshot: Eight juniors on the hunt in Atlantic Canada</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/northern-miner-podcast-episode-69-strategies-miners-extra-cash-xrf-tech/1003788398/" title="The Northern Miner podcast – episode 69: Strategies for miners with extra cash &#038; XRF tech"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/05/170509_325-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Sharing a laugh during a panel session at the Canadian Mining Symposium in London, in May 2017, from left: Stephen R. Mullowney, managing director &amp; partner, Consulting &amp; Deals, PwC; Patrick Anderson, president and CEO, Dalradian Resources; Rob McEwen, executive chairman, McEwen Mining; Ed Sterck, director, BMO Capital Markets; Ian Pearce, chairman, New Gold; and John Cumming, editor-in-chief, The Northern Miner. Photo by Martina Lang." srcset="http://www.northernminer.com/wp-content/uploads/2017/05/170509_325-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/05/170509_325-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/05/170509_325-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/05/170509_325-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/05/170509_325-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">August 1, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/northern-miner-podcast-episode-69-strategies-miners-extra-cash-xrf-tech/1003788398/" title="The Northern Miner podcast – episode 69: Strategies for miners with extra cash &#038; XRF tech" rel="bookmark">The Northern Miner podcast – episode 69: Strategies for miners with extra cash &#038; XRF tech</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/court-cases/commentary-one-theory-root-acacias-troubles-tanzania/1003788396/" title="Commentary: One theory on the root of Acacia’s troubles in Tanzania"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/08/buz_image04_20150crop2-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="At Acacia Mining&#039;s Buzwagi gold mine in Tanzania. Credit: Acacia Mining." srcset="http://www.northernminer.com/wp-content/uploads/2017/08/buz_image04_20150crop2-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/08/buz_image04_20150crop2-150x85.jpg 150w, http://www.northernminer.com/wp-content/uploads/2017/08/buz_image04_20150crop2-300x171.jpg 300w, http://www.northernminer.com/wp-content/uploads/2017/08/buz_image04_20150crop2-e1501635682589.jpg 1024w, http://www.northernminer.com/wp-content/uploads/2017/08/buz_image04_20150crop2-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/08/buz_image04_20150crop2-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/08/buz_image04_20150crop2-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/08/buz_image04_20150crop2-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">August 1, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/court-cases/commentary-one-theory-root-acacias-troubles-tanzania/1003788396/" title="Commentary: One theory on the root of Acacia’s troubles in Tanzania" rel="bookmark">Commentary: One theory on the root of Acacia’s troubles in Tanzania</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/editorial-barricks-acacia-tanzanian-govt-stay-collision-course/1003788392/" title="Editorial: Barrick’s Acacia, Tanzanian gov’t stay on collision course"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/08/buly_image07_2015-1-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="A worker in Acacia Mining&#039;s Bulyanhulu gold mine in Tanzania. Credit: Acacia Mining." srcset="http://www.northernminer.com/wp-content/uploads/2017/08/buly_image07_2015-1-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/08/buly_image07_2015-1-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/08/buly_image07_2015-1-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/08/buly_image07_2015-1-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/08/buly_image07_2015-1-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">August 1, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/editorial-barricks-acacia-tanzanian-govt-stay-collision-course/1003788392/" title="Editorial: Barrick’s Acacia, Tanzanian gov’t stay on collision course" rel="bookmark">Editorial: Barrick’s Acacia, Tanzanian gov’t stay on collision course</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/nexgen-says-arrow-deposit-class-following-pea/1003788350/" title="NexGen says Arrow ‘in a class of its own’"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/08/2a-NexGen-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="The exploration camp at NexGen Energy’s Rook I uranium project along the southwestern edge of Saskatchewan’s Athabasca basin. Credit: NexGen Energy." srcset="http://www.northernminer.com/wp-content/uploads/2017/08/2a-NexGen-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/08/2a-NexGen-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/08/2a-NexGen-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/08/2a-NexGen-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/08/2a-NexGen-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">July 31, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/nexgen-says-arrow-deposit-class-following-pea/1003788350/" title="NexGen says Arrow ‘in a class of its own’" rel="bookmark">NexGen says Arrow ‘in a class of its own’</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/stock-markets-investing/us-stocks-rise-july-21-28/1003788386/" title="US stocks on the rise, July 24-28"><img src="http://www.northernminer.com/wp-content/themes/mh_newsdesk/images/placeholder-thumb-small.jpg" alt="No Picture" /></a></div>
													<p class="entry-meta"><span class="updated">July 31, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/stock-markets-investing/us-stocks-rise-july-21-28/1003788386/" title="US stocks on the rise, July 24-28" rel="bookmark">US stocks on the rise, July 24-28</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/tsx-falls-july-24-28/1003788364/" title="TSX falls, July 24-28"><img src="http://www.northernminer.com/wp-content/themes/mh_newsdesk/images/placeholder-thumb-small.jpg" alt="No Picture" /></a></div>
													<p class="entry-meta"><span class="updated">July 31, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/tsx-falls-july-24-28/1003788364/" title="TSX falls, July 24-28" rel="bookmark">TSX falls, July 24-28</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/tsx-venture-posts-gains-july-24-28/1003788360/" title="TSX Venture posts gains, July 24-28"><img src="http://www.northernminer.com/wp-content/themes/mh_newsdesk/images/placeholder-thumb-small.jpg" alt="No Picture" /></a></div>
													<p class="entry-meta"><span class="updated">July 31, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/tsx-venture-posts-gains-july-24-28/1003788360/" title="TSX Venture posts gains, July 24-28" rel="bookmark">TSX Venture posts gains, July 24-28</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/shawn-ryan-turns-attention-labrador-gold/1003788336/" title="Shawn Ryan turns attention to Labrador gold"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/02/underworld-5-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Prospector Shawn Ryan examining a rock at Underworld Resources&#039; White Gold property in the Yukon in 2009. Photo by The Northern Miner." srcset="http://www.northernminer.com/wp-content/uploads/2017/02/underworld-5-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/02/underworld-5-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/02/underworld-5-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/02/underworld-5-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/02/underworld-5-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">July 31, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/shawn-ryan-turns-attention-labrador-gold/1003788336/" title="Shawn Ryan turns attention to Labrador gold" rel="bookmark">Shawn Ryan turns attention to Labrador gold</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/quarterly-financial-review-canadas-largest-gold-producers/1003788324/" title="Q2 review of Canada&#8217;s largest gold producers"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/05/IMG_20170509_153115102-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="At the Canadian Mining Symposium at Canada House in London, U.K., in May 2017, from left: Barrick Gold president Kelvin Dushnisky and Goldcorp CEO David Garofalo in conversation with session moderator Greg Huffman, managing director and global head of mining sales at Canaccord Genuity. Photo by John Cumming." srcset="http://www.northernminer.com/wp-content/uploads/2017/05/IMG_20170509_153115102-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/05/IMG_20170509_153115102-150x84.jpg 150w, http://www.northernminer.com/wp-content/uploads/2017/05/IMG_20170509_153115102-300x169.jpg 300w, http://www.northernminer.com/wp-content/uploads/2017/05/IMG_20170509_153115102-e1495596415841.jpg 1024w, http://www.northernminer.com/wp-content/uploads/2017/05/IMG_20170509_153115102-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/05/IMG_20170509_153115102-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/05/IMG_20170509_153115102-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/05/IMG_20170509_153115102-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">July 28, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/quarterly-financial-review-canadas-largest-gold-producers/1003788324/" title="Q2 review of Canada&#8217;s largest gold producers" rel="bookmark">Q2 review of Canada&#8217;s largest gold producers</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/gt-gold-surges-greenfield-discovery-bcs-golden-triangle/1003788300/" title="GT Gold surges on greenfield discovery"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/08/2b-GT-Gold-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="The IP geophysical crew at GT Gold’s Tatogga gold property in June 2017. Credit: GT Gold." srcset="http://www.northernminer.com/wp-content/uploads/2017/08/2b-GT-Gold-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/08/2b-GT-Gold-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/08/2b-GT-Gold-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/08/2b-GT-Gold-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/08/2b-GT-Gold-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">July 27, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/gt-gold-surges-greenfield-discovery-bcs-golden-triangle/1003788300/" title="GT Gold surges on greenfield discovery" rel="bookmark">GT Gold surges on greenfield discovery</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/great-panther-buys-nystars-coricancha/1003788281/" title="Great Panther buys Nyrstar’s Coricancha"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/07/2014-09-23-13.22.10-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="http://www.northernminer.com/wp-content/uploads/2017/07/2014-09-23-13.22.10-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/07/2014-09-23-13.22.10-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/07/2014-09-23-13.22.10-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/07/2014-09-23-13.22.10-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/07/2014-09-23-13.22.10-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">July 26, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/great-panther-buys-nystars-coricancha/1003788281/" title="Great Panther buys Nyrstar’s Coricancha" rel="bookmark">Great Panther buys Nyrstar’s Coricancha</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/northern-miner-podcast-episode-67-politics-b-c-mining-ft-mabcs-bryan-cox/1003788275/" title="The Northern Miner podcast – episode 68: The politics of BC mining ft. MABC&#8217;s Bryan Cox"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2016/11/Fording-River1-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Truck at Teck Resources&#039; Fording River coal mine in southeastern British Columbia. Credit: Teck Resources." srcset="http://www.northernminer.com/wp-content/uploads/2016/11/Fording-River1-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2016/11/Fording-River1-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2016/11/Fording-River1-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2016/11/Fording-River1-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2016/11/Fording-River1-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">July 25, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/northern-miner-podcast-episode-67-politics-b-c-mining-ft-mabcs-bryan-cox/1003788275/" title="The Northern Miner podcast – episode 68: The politics of BC mining ft. MABC&#8217;s Bryan Cox" rel="bookmark">The Northern Miner podcast – episode 68: The politics of BC mining ft. MABC&#8217;s Bryan Cox</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/atlantic-gold-builds-critical-mass-nova-scotia-ahead-first-production/1003788235/" title="Atlantic Gold builds critical mass"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2017/07/July-7_2017_plant-site-aerial-overview-2-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="The Touquoy site at Atlantic Gold&#039;s Moose River Consolidated (MRC) gold project about 70 minutes drive via 110 km of sealed roads north-east of Halifax. Credit: Atlantic Gold." srcset="http://www.northernminer.com/wp-content/uploads/2017/07/July-7_2017_plant-site-aerial-overview-2-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2017/07/July-7_2017_plant-site-aerial-overview-2-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2017/07/July-7_2017_plant-site-aerial-overview-2-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2017/07/July-7_2017_plant-site-aerial-overview-2-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2017/07/July-7_2017_plant-site-aerial-overview-2-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">July 24, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/atlantic-gold-builds-critical-mass-nova-scotia-ahead-first-production/1003788235/" title="Atlantic Gold builds critical mass" rel="bookmark">Atlantic Gold builds critical mass</a></h3>
					</article>
					<hr class="mh-separator">					<article class="cp-wrap cp-small clearfix">
						<div class="cp-thumb-small"><a href="http://www.northernminer.com/news/anaconda-mining-grows-footprint-atlantic-canada/1003788205/" title="Anaconda Mining branches out in Atlantic Canada"><img width="120" height="67" src="http://www.northernminer.com/wp-content/uploads/2016/07/7a-Anaconda-120x67.jpg" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="Material flies off a conveyor at Anaconda Mining’s Pine Cove gold mine Newfoundland.  Credit: Anaconda Mining." srcset="http://www.northernminer.com/wp-content/uploads/2016/07/7a-Anaconda-120x67.jpg 120w, http://www.northernminer.com/wp-content/uploads/2016/07/7a-Anaconda-777x437.jpg 777w, http://www.northernminer.com/wp-content/uploads/2016/07/7a-Anaconda-180x101.jpg 180w, http://www.northernminer.com/wp-content/uploads/2016/07/7a-Anaconda-260x146.jpg 260w, http://www.northernminer.com/wp-content/uploads/2016/07/7a-Anaconda-373x210.jpg 373w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>
													<p class="entry-meta"><span class="updated">July 21, 2017</span></p>
												<h3 class="cp-title-small"><a href="http://www.northernminer.com/news/anaconda-mining-grows-footprint-atlantic-canada/1003788205/" title="Anaconda Mining branches out in Atlantic Canada" rel="bookmark">Anaconda Mining branches out in Atlantic Canada</a></h3>
					</article>
					<hr class="mh-separator">		</div></div><div id="text-23" class="sb-widget clearfix widget_text">			<div class="textwidget"><div  class="TNM-ad" >
<!-- BIG_big-publisher_big-site_big_sec_big-subsection_300x250_S3_RON_BIG-network -->
<div id='div-gpt-ad-3406187699805779-9' style='width: 300px; height: 250px;'>
<script type='text/javascript'>
googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-9'); });
</script>
</div>
</div>
</div>
		</div><div id="tribe-events-list-widget-4" class="sb-widget clearfix tribe-events-list-widget"><h4 class="widget-title"><span>Upcoming Events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-1003787246 tribe-clearfix tribe-events-category-conference tribe-events-category-exhibition tribe-events-venue-1003787247 tribe-events-organizer-1003787248">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.northernminer.com/event/conference-metallurgists-hosting-world-gold-nickel-cobalt/" rel="bookmark">Conference of Metallurgists hosting World Gold &#038; Nickel-Cobalt</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 27 @ 5:00 pm</span> - <span class="tribe-event-date-end">August 30 @ 5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-1003787251 tribe-clearfix tribe-events-category-conference tribe-events-venue-1003787252 tribe-events-organizer-1003787253">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.northernminer.com/event/women-innovation-symposium/" rel="bookmark">Women of Innovation Symposium</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 30</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-1003784719 tribe-clearfix tribe-events-category-conference">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.northernminer.com/event/labrador-minex/" rel="bookmark">Labrador MINEx</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 12 @ 8:00 am</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://www.northernminer.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Conference of Metallurgists hosting World Gold &#038; Nickel-Cobalt","description":"&lt;p&gt;Taking place in Vancouver August 27-30, COM 2017\\'s theme on Innovation will not only include the 7th World Gold conference and the 4th conference on Nickel Cobalt (Pyrometallurgy NiCo, Hydrometallurgy NiCo) it will also present symposia on Environment, Mineral Processing, Materials &amp; Corrosion, Light Metals and Women of Innovation. Co-organized with TMS, CIM, SAIMM and [&hellip;]&lt;/p&gt;\\n","image":"http://www.northernminer.com/wp-content/uploads/2017/06/COM-2017-Facebook-image.jpg","url":"http://www.northernminer.com/event/conference-metallurgists-hosting-world-gold-nickel-cobalt/","startDate":"2017-08-27T21:00:00+00:00","endDate":"2017-08-30T21:00:00+00:00","location":{"@type":"Place","name":"Hyatt Regency Hotel Vancouver","description":"","url":false,"address":{"streetAddress":"655 burrard street","addressLocality":"vancouver","addressRegion":"british columbia","postalCode":"v6c2R7","addressCountry":"Canada"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Metallurgy &amp; Materials Society of CIM","description":"","url":false,"telephone":"514-939-2710","email":"&#98;&#102;a&#114;ah&#64;cim&#46;&#111;&#114;&#103;","sameAs":"http://www.metsoc.org"}},{"@context":"http://schema.org","@type":"Event","name":"Women of Innovation Symposium","description":"&lt;p&gt;The project Women of Innovation aims to recognize and document the experiences and accomplishments of innovative Canadian female engineers and to disseminate their inspiring stories through a peer-reviewed publication and a symposium at a national conference. The innovation and influence of Canadian female engineers is still unrecorded. Through these oral history interviews, the publication of [&hellip;]&lt;/p&gt;\\n","image":"http://www.northernminer.com/wp-content/uploads/2017/06/WOI-book-logo-manual.jpg","url":"http://www.northernminer.com/event/women-innovation-symposium/","startDate":"2017-08-30T04:00:00+00:00","endDate":"2017-08-31T03:59:59+00:00","location":{"@type":"Place","name":"Hyatt Regency Hotel Vancouver","description":"","url":false,"address":{"streetAddress":"655 burrard street","addressLocality":"vancouver","addressRegion":"british columbia","postalCode":"v6c2R7","addressCountry":"Canada"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Metallurgy &amp; Materials Society of CIM","description":"","url":false,"telephone":"514-939-2710","email":"b&#102;&#97;ra&#104;&#64;c&#105;m.or&#103;","sameAs":"http://www.metsoc.org"},"offers":{"@type":"Offer","price":"300.00","url":"http://www.northernminer.com/event/women-innovation-symposium/"}},{"@context":"http://schema.org","@type":"Event","name":"Labrador MINEx","description":"&lt;p&gt;Join Mining Industry Leaders, Analysts, Suppliers and Supporters at the first LABRADOR MINEx in Labrador West. We will examine the industry outlook, opportunities and the innovative future of mining. Our Sessions: +Activity in the trough +Sustainability +Innovation in the North For more details contact the Labrador West Chamber of Commerce at 944-3723 or look for [&hellip;]&lt;/p&gt;\\n","url":"http://www.northernminer.com/event/labrador-minex/","startDate":"2017-09-12T12:00:00+00:00","endDate":"2017-09-13T01:00:00+00:00"}]
</script></aside>
</div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="text-15" class="footer-widget widget_text"><h5 class="widget-title">Terms of Use</h5>			<div class="textwidget"><p><a href="/disclaimer/">Disclaimer</a></p>
<p><a href="/privacypolicy/">Privacy Policy</p>
<p><a href="/copyright/">Copyright Notice</p>

 </div>
		</div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="text-16" class="footer-widget widget_text"><h5 class="widget-title">Subscribe</h5>			<div class="textwidget"><p><a href="/subscribe/">Subscription options</a></p>
<!--<p><a href="#">Newsletter</a></p>-->
<p><a href="/republishing-license/">Republishing License</a></p>
 </div>
		</div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="text-17" class="footer-widget widget_text"><h5 class="widget-title">About</h5>			<div class="textwidget"> 
<p><a href="/advertise/">Advertise</a></p>
<p><a href="/contact/">Contact</a></p>
<p><a href="/feed/">RSS</a></p>

 
 </div>
		</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">Copyright © 2016 The Northern Miner</p>
			</div>
		</div>
	</div>
</footer>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script data-cfasync="false" type="text/javascript">
                if (window.addthis_product === undefined) {
                    window.addthis_product = "wpp";
                }

                if (window.wp_product_version === undefined) {
                    window.wp_product_version = "wpp-6.0.0";
                }

                if (window.wp_blog_version === undefined) {
                    window.wp_blog_version = "4.8.1";
                }

                if (window.addthis_share === undefined) {
                    window.addthis_share = {};
                }

                if (window.addthis_config === undefined) {
                    window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","services_exclude":"print"};
                }

                if (window.addthis_layers === undefined) {
                    window.addthis_layers = {};
                }

                if (window.addthis_layers_tools === undefined) {
                    window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}];
                } else {
                    window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}); 
                }


                if (window.addthis_plugin_info === undefined) {
                    window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.0.0","plugin_mode":"WordPress","anonymous_profile_id":"wp-a6f3049cf070be02c77433803521602d","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false};
                }

                
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          for (i = 0; i < window.addthis_layers_tools.length; i++) {
                            window.addthis.layers(window.addthis_layers_tools[i]);
                          }
                        }
                     },1000)
                    }());
                
            </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-a6f3049cf070be02c77433803521602d" async="async"></script><script type='text/javascript'>
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northernminer.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=eaa6862adac13b4d2f6ef22a3887fb61'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"238ce5f7ad","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/www.northernminer.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northernminer.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.1'></script>
<script type='text/javascript' src='http://www.northernminer.com/wp-includes/js/comment-reply.min.js?ver=eaa6862adac13b4d2f6ef22a3887fb61'></script>
<script type='text/javascript' src='http://www.northernminer.com/wp-includes/js/wp-embed.min.js?ver=eaa6862adac13b4d2f6ef22a3887fb61'></script>
<script type='text/javascript' src='http://www.northernminer.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

<script>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</script></body>
</html>